1. dean01's Avatar
    I just installed the RedSn0w jailbreak with Cydia and I keep getting a few Errors. One is that it cant find the Package, and another one that has a cannot comply error. So I try to refresh Cydia over and over again and I keep getting the Error messages in the Picture I've provided...I'm assuming because the jailbreak was just released today and maybe the servers are full, but I dunno I have never Jailbroke a phone before.. can someone please help me out or give me your input? thanks

    12-27-2011 08:28 PM
  2. rpoli86's Avatar
    I am also having trouble. I'm trying to install activator and winter board but it keeps telling me I need "preference loader" and "lib hide". Neither is available when I search for it as a user, hacker, or developer.

    Anyone else having trouble? I've re-jailbroke it twice and same things keep happening. Keeps telling me I'm missing files.
    12-27-2011 08:34 PM
  3. Laelipoo's Avatar
    Both issues are from server overload. Wait a bit and try again.


    Beamed from a galaxy far, far away using Tapatalk!
    12-27-2011 08:37 PM
  4. Ginbill's Avatar
    Been getting these errors all day as well. Just going to sit back and wait for the servers to be not as bogged down, I suppose.
    12-27-2011 08:45 PM
  5. rpoli86's Avatar
    ok so I rebooted (held home and power buttons) and I was able to search and find "preference loader". Once that installed, I was able to install activator no problems. Maybe it'll work for you too.

    edit: just installed winter board as well.
    Last edited by rpoli86; 12-27-2011 at 08:49 PM.
    12-27-2011 08:47 PM
  6. soulfulzeta's Avatar
    Glad to read this forum. I figured it was the servers. Now...another thing I can't find is iBlacklist. Is anyone who uses this app having problems searching for it?
    12-27-2011 08:59 PM
  7. dean01's Avatar
    Well I turned my phone off and turned it back on and its just has a black screen with an Apple Icon in the middle and wont go any further!! WTF is happening? its been sitting there for like 5 min

    edit: tried reinstalling jailbreak, now its froze at the bottom of the screen it says Error, no successful firmware download after 60000 ms!! giving up... anyone know what I'm supposed to do??

    Update again: I got it to start up after reinstalling the jailbreak 2 more times..but now I'm afraid to turn my phone off..I thought that was the whole point of it being untethered???

    WORKING! Patience IS virtue...thanx for all your input ladies and gentlemen
    Last edited by dean01; 12-27-2011 at 09:36 PM.
    12-27-2011 09:04 PM
  8. Gmatty32's Avatar
    I am having the same issue right now!
    How can I fix this?!
    12-27-2011 09:31 PM
  9. dean01's Avatar
    please read other posts...just keep trying to refresh, it took me two hours..but I also re-installed the jailbreak twice
    12-27-2011 09:40 PM
  10. Gmatty32's Avatar
    I got it thanks! I seem to be having some trouble installing winterboard though?
    Should I give the servers some time? Or is it not working with this jailbreak?
    12-27-2011 09:42 PM
  11. dean01's Avatar
    I got it thanks! I seem to be having some trouble installing winterboard though?
    Should I give the servers some time? Or is it not working with this jailbreak?
    Does it give you an error? if it says Cannot comply or that its unavailable you need to refresh under the changes tab; I just installed winterboard [rebooting]
    12-27-2011 09:44 PM
  12. Ipheuria's Avatar
    This is the same for every major JB as it is with official firmware just give it a day or two once all the JBs have been done and the tweaks have been installed in mass. Then if you still have issues it's something else.
    12-27-2011 09:49 PM
  13. aaron130's Avatar
    I'm getting a POSIX error..I go iinto my sources like bigboss for example and NOTHING is in there. Does that have to do with overload also? Or should.I rejailbreak?

    Sent from my Epic 4G Touch
    12-28-2011 09:56 AM
  14. j7469's Avatar
    I'm getting a POSIX error..I go iinto my sources like bigboss for example and NOTHING is in there. Does that have to do with overload also? Or should.I rejailbreak?

    Sent from my Epic 4G Touch
    I'm getting this same error when I open cydia on my untethered iPhone using corona. I however do have all items in BigBoss. I bet it's just server overload & if you try again later you should be fine.
    12-28-2011 10:14 AM
LINK TO POST COPIED TO CLIPBOARD