1. luvesuga's Avatar
    Hello all.

    I jailbroke a 3GS earlier today, and everything went well. I sat it down on the table and when I came back it was on a black screen.

    TinyUmbrella showed it in DFU mode, so I hit "fix recovery".

    When it got to the reboot part, the screen turned white and now I can't get it to do anything.

    iTunes still recognizes it and the restore button gives me errors 28, 1600, 1601, or 1604.

    Is it dead? What can I do?
    12-26-2011 05:02 PM
  2. jailbreakmatrix's Avatar
    restore it in dfu mode using the latest iTunes
    12-27-2011 11:36 AM
  3. luvesuga's Avatar
    Tried that multiple times...

    Here is what I did.

    I jailbroke 4.3.5. Then I went back and updated the baseband to 06.15.00. It worked fine, so I said I'd do 5.0.1.

    It worked fine at first, then I rebooted. The phone came on and made calls and everything. I sat the phone down to go outside and when I came back, the screen was black.

    TinyUmbrella says that a DFU device is connected, and when I try to reboot, it turns white.
    12-27-2011 02:09 PM
  4. m_abdelfattah's Avatar
    I've the EXACT same problem and couldn't find any solution anywhere
    12-27-2011 04:37 PM
  5. Jimbos Jumbos's Avatar
    I've the EXACT same problem and couldn't find any solution anywhere
    I dont think this works with the 3Gs

    I have been trying all day and I cant get it to complete.

    Anyone successful with the 3Gs?
    12-27-2011 08:06 PM
  6. luvesuga's Avatar
    Still no luck for me. Got the untethered 5.0.1 to install and then the screen turned yellow.
    12-27-2011 10:34 PM
  7. m_abdelfattah's Avatar
    Still no luck for me. Got the untethered 5.0.1 to install and then the screen turned yellow.
    Actually, am getting Error 28, when I try to any firmware
    12-28-2011 04:24 AM
  8. luvesuga's Avatar
    Actually, am getting Error 28, when I try to any firmware
    I got 28 and 1600. I give up. And I am considering it bricked. No solution I have found works. Tiny umbrella keeps showing it as DFU but nothing will bring it out of that mode. Reflashing will put it in recovery but it won't reboot and after a while it goes back to DFU.
    12-28-2011 06:50 AM
  9. luvesuga's Avatar
    Okay...I fixed it. Since the phone is out of warranty, I took the entire phone apart. Brushed out the dock connector and left the logic board out for about 45 minutes. Made sure the cables were all securely in place. Powered on with no problem.

    iTunes restored 5.0.1, but kept my baseband. Then I jailbroke again using redsn0w. All is well.
    12-28-2011 08:43 PM
  10. Allyson Kazmucha's Avatar
    I was going to say... A good battery disconnect never hurt anybody
    12-28-2011 10:07 PM
LINK TO POST COPIED TO CLIPBOARD