1. AlyCooper's Avatar
    So I had jailbroken my iPhone 4 which is using iOS 5.1. Everything was working fine and then one day out of the blue my mail app wasn't working. I can launch it, but I just get a blank white screen with the new message and refresh buttons on the bottom (neither of which do anything).

    So I tried to pull up PDAnet (a cydia app) to create a wireless hotspot for my iPad so I could figure out what was going on. PDAnet immediately crashes back to the Springboard, as does Cydia. I tried jailbreaking my iPhone again and then restoring an iCloud back up from prior to when this issue started and I still have the same problem.

    Any suggestions?
    12-25-2011 08:53 AM
  2. iPhoneklr's Avatar
    launch cydia go to manage and reinstall it and reboot then all will be fine. or do a full restore and re-jailbreak
    12-26-2011 04:02 PM
  3. jailbreakmatrix's Avatar
    might not be that simple, i would just start fresh, do a fresh restore then jailbreak
    12-27-2011 11:37 AM
  4. derk's Avatar
    So I had jailbroken my iPhone 4 which is using iOS 5.1. Everything was working fine and then one day out of the blue my mail app wasn't working. I can launch it, but I just get a blank white screen with the new message and refresh buttons on the bottom (neither of which do anything).

    So I tried to pull up PDAnet (a cydia app) to create a wireless hotspot for my iPad so I could figure out what was going on. PDAnet immediately crashes back to the Springboard, as does Cydia. I tried jailbreaking my iPhone again and then restoring an iCloud back up from prior to when this issue started and I still have the same problem.

    Any suggestions?
    Earlier versions of the semi-tether caused mail, safari functionality to not work.


    Sent from my iPhone 4S using Tapatalk
    12-31-2011 11:48 AM
LINK TO POST COPIED TO CLIPBOARD