1. zkm1223's Avatar
    Hi,

    I have upgraded to iOS 5.0.1 on my iPhone 4 GSM. I have jailbroken with redsn0w 0.9.9b9d and I have tried with sn0wbreeze v2.8b11

    However when I open cydia, I wait for the stuff to download at the top of the screen. It gets stuck at "done: packages". If I click cancel and try adding sources, the black screen with the writing comes, it seems like its going fine until the end where the progress bar is complete and it says "done: packages". Again it gets stuck here as well.

    I cannot get any tweaks or anything. When I click on any sources like BigBoss or repo666 or any of the default ones, nothing comes up. Its just a blank screen.

    How can I fix this, it was working fine when I was on 4.3.5. I have tried many times with redsn0w and sn0wbreeze but its always the same
    12-21-2011 04:20 PM
  2. zkm1223's Avatar
    I have let it run for about half an hour and it stays stuck at done: packages.

    Also in the past it normally took a few minutes to complete.

    I have searched around more on the net and have found a solution.

    Step 1: Go to manage>sources

    Step 2: Edit> delete all of the sources except Cydia/telesphoreo (saurik)

    Step 3: Go to "Changes" page (next to manage at the bottom of the screen)

    Step 4: hit refresh (top left)

    Step 5: Go back to manage>sources and add sources

    It worked for me. I just need the default sources which I initially deleted. Can some please post them here. Thanks
    12-21-2011 04:48 PM
  3. hpcomputergeek's Avatar
    I have let it run for about half an hour and it stays stuck at done: packages.

    Also in the past it normally took a few minutes to complete.

    I have searched around more on the net and have found a solution.

    Step 1: Go to manage>sources

    Step 2: Edit> delete all of the sources except Cydia/telesphoreo (saurik)

    Step 3: Go to "Changes" page (next to manage at the bottom of the screen)

    Step 4: hit refresh (top left)

    Step 5: Go back to manage>sources and add sources

    It worked for me. I just need the default sources which I initially deleted. Can some please post them here. Thanks
    Or we can just wait for a fix. I am having the problem also. Not sure how it started.
    12-21-2011 06:08 PM
  4. iDonev's Avatar
    Could this be caused by the redsn0w update?
    12-22-2011 03:00 AM
  5. 3cit's Avatar
    I was using cydia all day today since I updated to 5.0.1 and had no problems... Might just be you guys...
    12-22-2011 06:05 AM
  6. Ipheuria's Avatar
    that's weird well pod2g said he was talking to Saurik so maybe there is some changes going on. When there are problems on Cydia like the App Store being done just leave it for a day or two and then it will be back online.
    12-22-2011 02:21 PM
  7. Kumiko Tsuwamasho's Avatar
    Thank you so much. I just jailbroke my iDevice, and I was stuck on this error. I wanted to get siri! Thank you sooo much!
    06-02-2013 06:06 PM
  8. natasftw's Avatar
    If you're having a hard time with Cydia, you might want to avoid trying to install any Siri ports. Those are generally unstable and not ideal for beginning jailbreakers =/
    06-03-2013 12:45 AM
  9. Vivek Sharma16's Avatar
    i have iphone 4 ios 7.1.2 was working fine my mistake i delete BigBoss icon set and my cydia was disappear and i reset my phone and rejailbrak

    now the problem is when ever i try to add now sources its stuck on done packages
    plesssss help me
    01-29-2015 05:51 AM
LINK TO POST COPIED TO CLIPBOARD