1. SVietNam's Avatar
    Hi all,

    I've been jailbreaking iphones ever since it was possible and think I know all the basics however.....

    I have an Iphone 4 on 4.3.1 and would like to update to 5.0.1. I've created a Custom Firmware using iH8sn0w but when I go to restore in iTunes, it gives me a 3194 error.

    I tried backing up my SHSH blobs for 5.0.1 but does not get backed up anywhere using any program.

    Do I got to go up to 4.3.5 first? Apple is still signing 5.0.1 so why can't I upgrade to it?

    Any ideas would be appreciated.

    Thanks,
    12-16-2011 11:57 PM
  2. iDonev's Avatar
    Apple is still signing the 5.0.1. The reason you get the error is because:
    • Your hosts file is pointing to Cydia's servers.
    • TinyUmbrella is pointing to Cydia's servers.


    Make sure iTunes can talk directly to Apple and the error will disappear.

    As of this moment Cydia will not back up any IOS 5 blobs. When you get to 5.0.1, use iFaith v1.4.
    12-17-2011 02:05 AM
LINK TO POST COPIED TO CLIPBOARD