1. Optic Dev's Avatar
    So I bet everyone heard the news about pod2g's untether for iOS 5 and iOS 5.0.1
    Full Details: iOS 5 Untethered Jailbreak Now a Reality - iodine Dev

    Will you be jailbreaking your iOS 5 device, if you haven't already, when the untether is released?
    12-12-2011 08:45 AM
  2. dbone15#AC's Avatar
    Hell yes...
    12-12-2011 09:13 AM
  3. RemmyZero's Avatar
    double hell yes. I need my JB apps, but the lack of ability to reboot sucks, even with semi-tether. now the only thing is for the cydia app developers to make everything iOS 5 compatible!!
    12-12-2011 12:42 PM
  4. rosenstar's Avatar
    So I bet everyone heard the news about pod2g's untether for iOS 5 and iOS 5.0.1
    Full Details: iOS 5 Untethered Jailbreak Now a Reality - iodine Dev

    Will you be jailbreaking your iOS 5 device, if you haven't already, when the untether is released?
    As soon as a JB for the 4s comes out, I'm on it! Pod2g tweeted that he thinks it should work for the 4s and iPad 2, but hasn't tested it yet.

    No release date yet, I'm thinking (hoping) we'll see it out by christmas at the latest.
    12-12-2011 01:25 PM
  5. Optic Dev's Avatar
    As soon as a JB for the 4s comes out, I'm on it! Pod2g tweeted that he thinks it should work for the 4s and iPad 2, but hasn't tested it yet.

    No release date yet, I'm thinking (hoping) we'll see it out by christmas at the latest.
    I hope a Bootrom exploit for A5 devices will be out soon, since some Cydia apps would be better with the extra speed.
    12-12-2011 05:03 PM
  6. rosenstar's Avatar
    Will you be jailbreaking your iOS 5 device, if you haven't already, when the untether is released?
    It will be released right after 5.1. The Devs want to wait until an update comes out to make sure their exploit isn't fixed immediately by apple.
    12-12-2011 06:59 PM
  7. ckalli's Avatar
    so no point sticking to 5.0 now rite? safe to upgrade to 5.0.1?
    12-12-2011 10:16 PM
  8. royolpunk's Avatar
    so no point sticking to 5.0 now rite? safe to upgrade to 5.0.1?
    yeah! /10char
    12-12-2011 10:28 PM
  9. CPUGEEK's Avatar
    so no point sticking to 5.0 now rite? safe to upgrade to 5.0.1?
    its safe now
    12-12-2011 10:31 PM
  10. Peligro911's Avatar
    It's safe considering I have used redsnow 5.0 Ipsw to JB a 5.0 and 5.01 I would assume its ok to go to 5.0.1


    Sent Into Orbit from my iPhone 4S using Tapatalk
    12-12-2011 11:03 PM
  11. iDonev's Avatar
    so no point sticking to 5.0 now rite? safe to upgrade to 5.0.1?
    It's safe as long as you aren't an unlocker. 5.0.1 and ultrasn0w don't play nice.
    12-13-2011 03:04 AM
  12. ckalli's Avatar
    ok thanks.. i'm factory unlocked! that doesnt matter... ive upgraded to 5.0.1 now my batt seems worse!
    12-13-2011 04:59 AM
  13. j7469's Avatar
    If the dev team waits until 5.1 will that make us who are jailbroken with red snow on 5.0.1 out of luck? If 5.1 is out we won't be able to restore without upgrading. Can you re-jailbreak over another jailbreak without restoring?

    Any thoughts?
    Last edited by j7469; 12-13-2011 at 10:21 AM.
    12-13-2011 07:39 AM
  14. wcarlson40#IM's Avatar
    Is it publicly available yet? This thread makes it sound like it is. If so, where to get it? Thx
    12-13-2011 09:59 AM
  15. iDonev's Avatar
    If the dev team waits until 5.1 will that make us who are jailbroken with red snow on 5.0.1 out of luck? If 5.1 is out we won't be able to restore without upgrading. Can you re-jailbreak over another jailbreak without restoring?

    Any thoughts?
    Do some research on iFaith 1.4.

    Is it publicly available yet? This thread makes it sound like it is. If so, where to get it? Thx
    When it comes out, it will be everywhere short of the eight o'clock news.
    Last edited by iDonev; 12-13-2011 at 11:07 AM.
    12-13-2011 11:04 AM
  16. BLiNK's Avatar
    Do some research on iFaith 1.4.
    i do not think some people really understand how important this process is..

    unfortunately they will only realize after it is too late and then there will be endless threads of "can i jailbreak (untethered) on 5.1.x??" when all along they had the tools to keep them in an Untethered status
    12-13-2011 01:15 PM
  17. talkin73's Avatar
    i do not think some people really understand how important this process is..

    unfortunately they will only realize after it is too late and then there will be endless threads of "can i jailbreak (untethered) on 5.1.x??" when all along they had the tools to keep them in an Untethered status
    Can you use the benefits of this app (which is Windows only AFAIK) even if your primary machine is a Mac? I have Parallels and can run iFaith, but uncertain if I'll need whatever iFaith offers to be running on (Windows) the same OS that I have my iPhone backup (Mac). Thanks for any feedback as I unapologetically hijack this thread
    12-13-2011 03:00 PM
  18. iDonev's Avatar
    Can you use the benefits of this app (which is Windows only AFAIK) even if your primary machine is a Mac? I have Parallels and can run iFaith, but uncertain if I'll need whatever iFaith offers to be running on (Windows) the same OS that I have my iPhone backup (Mac). Thanks for any feedback as I unapologetically hijack this thread
    I have read somewhere on these forums that TinyUmbrella has been updated to support iOS 5.x.x. This might be worth looking into.

    As for iFaith and Parallels, I can't guarantee it will work (only one way to find out ). If you use BootCamp and boot into Windows, the chances of success will increase to 100%.
    Last edited by iDonev; 12-13-2011 at 03:26 PM.
    12-13-2011 03:22 PM
  19. 3cit's Avatar
    Tinyumbrella and redsnow are going to update soon to be able to save 5.0 blobs... That being said... Ifaith saves them now (except4s and ipad2) and tiny umbrella saves 5.0.1... So there is no need for anyone to be left out!
    12-13-2011 03:30 PM
  20. j7469's Avatar
    I understand that I can use iFaith and downgrade to 5.0 but what my question is, should I un-jailbreak now and wait for the untethered to come out or will I be able to use the new untethered jailbreak after 5.1 comes out? This is assuming that 5.1 is NOT an untethered jailbreak and I wouldn't be able to down rev.

    Any help?
    12-13-2011 03:44 PM
  21. DannyMichel's Avatar
    I'll believe it when I see it


    Sent from my iPhone using Tapatalk
    12-13-2011 04:13 PM
  22. OutSpoken's Avatar
    Is it publicly available yet? This thread makes it sound like it is. If so, where to get it? Thx
    Same thing I was thinking when I read the first post... got excited there for a minute.

    Basically Pod2g has finally got it working on iOS 5.0.1, BUT he hasn't packaged it up for a release yet lets hope its soon. I crumbled and ditched my untethered 4.3.3 JB to update to iOS 5 over the weekend and did my first tethered JB with Ac1dsn0w.
    12-13-2011 04:44 PM
  23. iridium7777#CB's Avatar
    iFaith, from what I'm reading, is only for Windows. The Mac people will have a tough time with this, myself included.

    Could anyone explain to me why the developer would wait around until 5.1 to release this? Is he hoping that the JB will work on 5.1? If it doesn't, he loses a lot of potential people that won't be able to use his jailbreak with a tool like iFaith.

    In my opinion, if he's got it working now, he should release it right now, I'm personally very OK with not upgrading to 5.1, as a matter of fact, I miss my OS4 with lock info and Pwntunes and safari downloader -- if I wasn't given a replacement phone with OS5 on it, I would have never upgraded, I don't see a single benefit of OS5 over 4.


    Do some research on iFaith 1.4.



    When it comes out, it will be everywhere short of the eight o'clock news.
    12-14-2011 09:43 AM
  24. aberrant.chicken's Avatar
    Developer wait because apple usually patches up the hole that allows jailbreak to be available in the next update... as these holes are harder and harder to find... these hackers are extra careful with it.

    iFaith, from what I'm reading, is only for Windows. The Mac people will have a tough time with this, myself included.

    Could anyone explain to me why the developer would wait around until 5.1 to release this? Is he hoping that the JB will work on 5.1? If it doesn't, he loses a lot of potential people that won't be able to use his jailbreak with a tool like iFaith.

    In my opinion, if he's got it working now, he should release it right now, I'm personally very OK with not upgrading to 5.1, as a matter of fact, I miss my OS4 with lock info and Pwntunes and safari downloader -- if I wasn't given a replacement phone with OS5 on it, I would have never upgraded, I don't see a single benefit of OS5 over 4.
    12-14-2011 01:02 PM
LINK TO POST COPIED TO CLIPBOARD