1. Digitalt0y's Avatar
    Hey guys I recently updated my band to 6.15 so I could unlock for tmo using redsnow. Then I decided to jailbreak after . Well Cydia appeared but it never leaves the preparing file systems screen. The phOne is also in safe mode because it says spring board keeps crashing. I tried rejailbreaking and restarting a few times but nothing. I decided to restore and update through iTunes but it wouldnt allow me. It would give me an error. I didn't do any or that shsh blob thing. I just followed some instructions on YouTube. Ive been at this for over 4 hours. Please help. Thanks for your time
    12-07-2011 01:53 AM
  2. iDonev's Avatar
    Some general information wouldn't hurt: iPhone model, iOS you're updating to, redsn0w version, iOS version you're updating from, and also when you say

    I tried rejailbreaking and restarting a few times but nothing.
    What do you mean by "but nothing"? Did the rejailbreak succeed? Did it fail? If so, was there an error number?
    12-07-2011 04:53 AM
  3. Massie's Avatar
    If you're on 6.15 baseband you need to make a custom ipsw to restore withyou can't ever restore the usual way now because Apple doesn't use that baseband for their iPhone ipsws, so you will always get that error. To restore, you need to use Sn0wbreeze to make a custom ipsw that includes the 6.15 baseband. Once you do that, you use that ipsw to restore with.
    Last edited by Massie; 12-07-2011 at 06:30 AM.
    12-07-2011 06:05 AM
  4. Digitalt0y's Avatar
    Some general information wouldn't hurt: iPhone model, iOS you're updating to, redsn0w version, iOS version you're updating from, and also when you say



    What do you mean by "but nothing"? Did the rejailbreak succeed? Did it fail? If so, was there an error number?
    I apologize for the lack of info. The model is a 3GS . The iOS version is 4.3.3 I stayed on that version and updated the baseband. I tried to restore through ITunes but it failed . Redsnow version was 0.9.6rc16. The jailbreak always succeeded through redsnow no errors. But when the phone finally starts up it's in the "it safe mode" it says it's in that mode because springboard has crashed. I rejailbroke by no change as far as that. Thanks for your time.
    12-07-2011 07:14 AM
  5. Digitalt0y's Avatar
    If you're on 6.15 baseband you need to make a custom ipsw to restore withyou can't ever restore the usual way now because Apple doesn't use that baseband for their iPhone ipsws, so you will always get that error. To restore, you need to use Sn0wbreeze to make a custom ipsw that includes the 6.15 baseband. Once you do that, you use that ipsw to restore with.
    So I can restore through the snowbreeze software after making a custom ipsw with it? Thankyou for taking the time to help me out. Its much appreciated
    12-07-2011 07:18 AM
  6. Digitalt0y's Avatar
    Well no worries got it fixed by some guy on Craigslist for 20 bucks . Thanks anyway
    12-08-2011 03:49 AM
  7. KnightWing's Avatar
    I find that visiting the website "jailbreak-me.info" helps a bunch
    12-11-2011 01:33 AM
LINK TO POST COPIED TO CLIPBOARD