1. westystella's Avatar
    is there program to make 3gs and iphone 4 apps work on a 3g iphone?

    i have a iphone 3g but i want sky go on my phone which is only availble on 3gs and 5.0

    is there program in cydia which can get round this
    12-04-2011 07:06 PM
  2. iDonev's Avatar
    Have you tried installing it anyway? To my knowledge the bottleneck for apps isn't the device, but the firmware. Some apps (mostly games) will recommend specific hardware, but that's only to make sure that the app doesn't crash due to high processing demands.
    12-05-2011 03:42 AM
LINK TO POST COPIED TO CLIPBOARD