1. dbone15#AC's Avatar
    I'm currently running a tethered JB on 5.0 (iphone 4). When an untethered is released, will I be able to overwrite my tethered with the untethered jailbreak, or will I need a clean install of 5.0 non jailbroken? I'm concerned because if and when an exploit is released not sure if it will support 5.0 or 5.0xx Thanks.
    11-28-2011 09:50 AM
  2. BLiNK's Avatar
    this was something i always threw around inside my head. i read elsewhere that sometimes you can run an Untethered on top of a tethered but never have done it myself in fear of something going wrong and then having to start over anyways.

    just like as i Restore as New with every iOS update, i do the same with jailbreaking. i am not saying that is the best way to to do it, it is just the best way for me. peace of mind goes a long way
    11-28-2011 12:06 PM
  3. dbone15#AC's Avatar
    My only concern is that I am running 5.0 tethered. If an untethered comes out it may only be for 5.0 as opposed to 5.01 or 5.02. If that is the case I'm stuck as there is no possible way at the moment to downgrade between 5.x operating systems.
    11-28-2011 02:00 PM
  4. BLiNK's Avatar
    gotcha. yeah, that is the frustrating part for a lot of jailbreakers

    i accidentally upgraded to 5.0.1 and now i am stuck with it, as you know. however, i have been using the semi-tethered and it works as advertised. hopefully this will be an option with every iOS update and i will have no problems updating, jailbreaking (tethered w/semi-tethered)
    11-28-2011 04:55 PM
  5. dbone15#AC's Avatar
    gotcha. yeah, that is the frustrating part for a lot of jailbreakers

    i accidentally upgraded to 5.0.1 and now i am stuck with it, as you know. however, i have been using the semi-tethered and it works as advertised. hopefully this will be an option with every iOS update and i will have no problems updating, jailbreaking (tethered w/semi-tethered)
    Agree. Feel the same way although obviously we all prefer an untethered option.
    11-28-2011 05:16 PM
  6. 3cit's Avatar
    Hey blink... Why cant you create a host file using notepad and block the check from apples servers and install a clean 5.0 from felixbruins? I've been curious about this for a while!
    I swear that this should
    Work and you can downgrade to whatever you regardless of ash blobs... If it won't work do you know why??
    11-28-2011 07:25 PM
  7. iDonev's Avatar
    The whole point of the authentication is to receive the correct keys. Otherwise you would be able disconnect from the network and succeed with any downgrade.

    As for untethered JB: it will come as a Cydia package. iOS developers got beta 1 of iOS 5.1 so by the time an untether is out, Apple might have already released a public version of 5.1 and stopped signing the 5.0.1 firmware.
    Last edited by iDonev; 11-29-2011 at 03:32 AM.
    BLiNK likes this.
    11-29-2011 03:29 AM
LINK TO POST COPIED TO CLIPBOARD