1. CHAM89's Avatar
    I recently jailbroke my iphone 4 ios5 with the redsnow tethered JB, and I came across a weird problem the other day that I cant find an answer too. I usually put my phone into airplane mode if im somewhere that im not getting a good 3G signal in order to save battery, but the other day I tried to go into airplane mode and the airplane icon appears on the top bar and the phone appears to be in airplane mode, but then I noticed that every so often, an email or SMS was sneaking through when the phone caught a bit of signal, and my battery was also still draining like crazy like it would if it was just on regular and searching for signal. So it appears my phone isnt really in airplane mode even though it says it is, and it did this both by going into airplane mode through the SBSettings toggle and the regular airplane mode switch under settings. Anyone know a way to fix this and make the phone actually go into airplane mode? Reason im posting this in the jailbreak forum is because it didnt do this when I was running normal ios5, or when i was JB'd on ios4, so im assuming it has something to do with the redsnow tethered JB.
    11-24-2011 09:21 AM
  2. entronp's Avatar
    Update to 5.0.1 and tether again and then try it.


    I recently jailbroke my iphone 4 ios5 with the redsnow tethered JB, and I came across a weird problem the other day that I cant find an answer too. I usually put my phone into airplane mode if im somewhere that im not getting a good 3G signal in order to save battery, but the other day I tried to go into airplane mode and the airplane icon appears on the top bar and the phone appears to be in airplane mode, but then I noticed that every so often, an email or SMS was sneaking through when the phone caught a bit of signal, and my battery was also still draining like crazy like it would if it was just on regular and searching for signal. So it appears my phone isnt really in airplane mode even though it says it is, and it did this both by going into airplane mode through the SBSettings toggle and the regular airplane mode switch under settings. Anyone know a way to fix this and make the phone actually go into airplane mode? Reason im posting this in the jailbreak forum is because it didnt do this when I was running normal ios5, or when i was JB'd on ios4, so im assuming it has something to do with the redsnow tethered JB.
    11-24-2011 07:12 PM
  3. CHAM89's Avatar
    Update to 5.0.1 and tether again and then try it.
    not going to upgrade to 5.0.1 cause eventually when the untethered comes out it likely wont work for 5.0.1 from what I hear
    11-24-2011 08:29 PM
  4. iDonev's Avatar
    Try turning off 3G and Data using SBSettings. It's a couple more taps, but its just as fast.
    11-25-2011 03:02 PM
  5. 3cit's Avatar
    Turning off 3G never works, also DO
    NOT UPDATE, which you seem to know already...
    Try respringing, and if that doesnt work do a tethered boot... And if that still doesn't work... Well who knows!
    But you are unique in this issue so maybe you did a wired tweak combo or something
    11-25-2011 09:40 PM
LINK TO POST COPIED TO CLIPBOARD