1. theluker69's Avatar
    Hi, I recently got an iPhone 3GS. It is loaded with OS 4.3.4 and has baseband 05.16.02. I looked at the guide here and that combination wasn't listed and I can't seem to find any info on it through google either. Is it possible to jailbreak and unlock this combination? I have seen some for the baseband using an iPad baseband, but those are for iPhones on a different OS. I was wondering if I need to downgrade or upgrade and if that would change my baseband. I'm a little lost, any help is much appreciated.

    Thanks
    11-11-2011 12:54 AM
  2. iDonev's Avatar
    As far as I know you're stuck for the moment... 4.3.4 is not jailbreakable so you'll probably need to move to iOS 5 for a jailbreak. Unlocking, however, is the real issue. Right now Ultrasn0w supports basebands up to 05.16.00, so even if you go to iOS 5, you'll still be locked.

    iPhone 4 users report successful unlocks using a Gevey SIM. No word, however, if it works on a 3GS. This might be worth looking into, nevertheless.
    11-13-2011 04:31 AM
  3. theluker69's Avatar
    As far as I know you're stuck for the moment... 4.3.4 is not jailbreakable so you'll probably need to move to iOS 5 for a jailbreak. Unlocking, however, is the real issue. Right now Ultrasn0w supports basebands up to 05.16.00, so even if you go to iOS 5, you'll still be locked.

    iPhone 4 users report successful unlocks using a Gevey SIM. No word, however, if it works on a 3GS. This might be worth looking into, nevertheless.
    Is it possible to update from my current 4.3.4 to 4.3.5? I was reading around and it looks like if I did that I could load an iPad baseband using Redsn0w and unlock it that way. I tried searching for a way to upgrade to a specific OS, but couldn't find anything. I don't have the SHSH blobs from this phone because I got it used so I don't think it's possible to downgrade to 4.3.3. Is it?
    11-13-2011 07:44 PM
  4. Peligro911's Avatar
    U can't upgrade or downgrade to a specific OS without the shsh ... If you go too a OS that is jail breakable then u can update to iPad baseband but loose gps and it can not be undone or restored in iTunes.

    iOS 5 and 4.3.4 is a teathered JB but I don't think u can update to the iPad baseband while running those versions




    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-13-2011 09:50 PM
  5. Ipheuria's Avatar
    the latest version of redsn0w does the iPad baseband so go here I've put links where you can find it. http://forums.tipb.com/jailbreak-unl...ml#post1805242 I would suggest going to 5.0 if you can and they haven't stopped signing it yet. This way you will be able to get the untethered JB when it's out. If they have stopped signing however you can go to 5.0.1 with the iPad baseband and you should be able to unlock. Just make sure you know the caveats about the iPad baseband so you don't screw up your phone trying to upgrade later or something.
    11-14-2011 09:56 AM
LINK TO POST COPIED TO CLIPBOARD