1. Ipheuria's Avatar
    BLiNK you reinstalled just for the AutoCorrect bar that kept showing up? wow I thought my OCD was bad but sometimes my lazyness overrules it when it comes to the phone LOL
    11-11-2011 10:57 AM
  2. atsn714's Avatar
    I semi-tethered my 3GS with an old boot rom last night. I only installed SBsetting and MyWi.. Everything went smoothly with the install itself. I am able to reboot after shut down. However, my SBsettings, MyWi, activator and semi-tether icons are all white. The cydia icon is normal. I confirmed that the apps are all functional despite their appearance.
    I only needed MyWi so I can share my data with my iPad, since Rogers would not let me create a hotspot with my data plan.
    11-12-2011 07:54 AM
  3. Spiral_ouT's Avatar
    I semi-tethered my 3GS with an old boot rom last night. I only installed SBsetting and MyWi.. Everything went smoothly with the install itself. I am able to reboot after shut down. However, my SBsettings, MyWi, activator and semi-tether icons are all white. The cydia icon is normal. I confirmed that the apps are all functional despite their appearance.
    I only needed MyWi so I can share my data with my iPad, since Rogers would not let me create a hotspot with my data plan.
    I had the same issue with icons being white. For me, it was only the semi-tether icon. After a few tethered reboots, the icon changed from white to what it should be. Not sure why?
    11-12-2011 05:56 PM
  4. atsn714's Avatar
    I turned my 3GS off to test out the semi-tether JB. And to my surprise, 3GS is fully untethered JB. All the apps work after an untethered reboot, including Cydia and MyWi. Then I read on Cydiahelp that apparently 3GS on old boot rom is the only hardware that can be JB untethered with redsn0w.
    11-12-2011 10:39 PM
  5. mgregg99's Avatar
    i did run into one little issue last night but i am not too sure if it was semi-tethered related, MS or Core Utilities related. right after i installed the semi-tethered i installed Autocorrection Bar. tried it out and decided it was not a necessity, so i removed it. well it did not go completely away. the package was removed from Cydia but it remained anywhere that required the keyboard being used. i have my settings configured as Developer so i can see all packages being downloaded, and take screen shots, in anticipation of issues just like this. unfortunately there was only one package and it was called Autocorrection Bar. needless to say my OCD would not allow this so i restored as new and re-setup everything, including the semi-tethered
    Just in case someone else runs into this I found a solution. I, too, installed the Autocorrection Bar and then removed it only to find that it was still showing up even after reboots. The trick is to disable it in Settings before removing it in Cydia. If you leave it enabled it will still show up after being removed.

    Mike
    11-13-2011 12:01 AM
  6. BLiNK's Avatar
    Just in case someone else runs into this I found a solution. I, too, installed the Autocorrection Bar and then removed it only to find that it was still showing up even after reboots. The trick is to disable it in Settings before removing it in Cydia. If you leave it enabled it will still show up after being removed.

    Mike
    damn nice tip! i wish i would have known this the other night haha
    11-13-2011 01:08 AM
31 12
LINK TO POST COPIED TO CLIPBOARD