1. mascott's Avatar
    i have an verizon iphone 4, which has been jailbroken since february! today i resprung it and not it's stuck on the boot animate screen with the apple logo! I have tried hard resets, and still no luck! no matter what, it won't load past that screen. i really don't want to restore using itunes, so is there any other way to get my phone to load up? it's weird b/c it has never did this before! any help would greatly be appreciated! thanks in advance!
    10-24-2011 06:44 PM
  2. hpcomputergeek's Avatar
    i have an verizon iphone 4, which has been jailbroken since february! today i resprung it and not it's stuck on the boot animate screen with the apple logo! I have tried hard resets, and still no luck! no matter what, it won't load past that screen. i really don't want to restore using itunes, so is there any other way to get my phone to load up? it's weird b/c it has never did this before! any help would greatly be appreciated! thanks in advance!
    What firmware are you at?
    10-24-2011 06:49 PM
  3. mascott's Avatar
    verizon 4.2.6 jailbroken by Greenpoison
    10-24-2011 07:40 PM
  4. hpcomputergeek's Avatar
    So it stays at the Apple logo. Right?
    10-24-2011 09:35 PM
  5. phonejunky's Avatar
    Why are people still jail breaking anyway?
    10-24-2011 09:42 PM
  6. hpcomputergeek's Avatar
    Why are people still jail breaking anyway?
    Because, jail breaking is fun and a challenge
    10-24-2011 09:49 PM
  7. phonejunky's Avatar
    Well if you're the person creating the jailbreak yes, but challenging lol really. I didn't know following directions on a web page was challenging.
    10-24-2011 09:56 PM
  8. Massie's Avatar
    We do it so we can use our devices as we want, with functionality far beyond what Apple offersis that so hard to understand?

    The real question is why numbnuts continue to troll forums with dumb questions.

    OP: did you install something right before the respring? You may be able to remove it via SSH.
    10-24-2011 10:06 PM
  9. phonejunky's Avatar
    First of all name calling is unnecessary I was asking a legitimate question NOT trolling.
    10-24-2011 10:32 PM
  10. Alli's Avatar
    The question and answers are both unnecessary at this point as there are quite a few other threads asking the same question, and without browbeating the people offering answers.
    10-24-2011 10:43 PM
  11. Massie's Avatar
    First of all name calling is unnecessary I was asking a legitimate question NOT trolling.
    Ok, I will take you at your word, but if you're really interested there are--like Alli mentioned--a ton of other threads that tackle that question. No need to take over a thread where someone is looking for help on a different issue. For a few of my thoughts on why I jailbreak, see my post here.

    Feel free to ask whatever questions you might have in a new thread; I'd be glad to talk about it.
    10-24-2011 10:58 PM
  12. khanlala's Avatar
    kindly teel full specs about ur iphone and also problem so other can help u quickly
    Last edited by khanlala; 12-15-2011 at 05:07 AM.
    10-26-2011 02:44 PM
  13. Snownation's Avatar
    Sounds like a respring loop, but the OP doesn't mention the loop.

    Is it actually a loop? If so, I have a solution.
    10-26-2011 03:46 PM
  14. Spiral_ouT's Avatar
    I'm having this problem too on iOS 5 jailbreak. Doesn't seem to be a loop because the screen never changes. It just stays at the Apple logo.

    Any help would be appreciated. If this has already been answered somewhere, I can't find it!
    10-27-2011 01:24 PM
  15. totto's Avatar
    Try booting back in with redsn0w boot tethered option
    Spiral_ouT likes this.
    10-27-2011 01:27 PM
  16. Spiral_ouT's Avatar
    Try booting back in with redsn0w boot tethered option
    Redsn0w doesn't want to recognize my device since it isn't in DFU mode and I can't seem to turn it off to get there.

    Edit: Nvm. I tried to get in DFU mode 4 times before posting. Looks like fifth time was a charm. Thanks for the response xboxit.
    Last edited by The Real Spiral_ouT; 10-27-2011 at 01:33 PM.
    10-27-2011 01:29 PM
  17. mascott's Avatar
    I didn't install anything before this started happening! I powered the phone off and let it sit for about 10 minutes, then turned it back on it eventually boots! This is very strange! I also noticed that whenever i respring, this happens! After a respring, it just gets stuck at the apple logo screen! So far only my workaround is turning the phone off and letting it sit for a while, then turn it back on! This is extremely irritating! I'm wondering should i just go ahead and upgrade to ios5 and jailbreak that!
    10-28-2011 04:39 PM
LINK TO POST COPIED TO CLIPBOARD