1. sbkillz#IM's Avatar
    I just jailbroke my iOS 5 and for some reason I can't install winterboard! It just keeps saying at the top "cannot comply" and I don't know how to fix it! Can anybody please give me a solution or advice! Thank you!
    10-19-2011 07:53 PM
  2. v1nn1e's Avatar
    Try doing a hard reset on your phone, and doing a tethered boot. The "cannot comply" error usually means that you are trying to install something that is not compatible with the OS or phone.

    I'll assume you have a iPhone 4?
    10-19-2011 10:31 PM
  3. OlegWasHere's Avatar
    they just updated winterboard today.

    did the reset work?
    10-20-2011 08:24 PM
LINK TO POST COPIED TO CLIPBOARD