1. liquidzoo's Avatar
    10-19-2011 12:42 PM
  2. bcarruth62's Avatar
    Just tried it on my iPhone 4 and when I went into the Setting app the image on the screen shrunk to 1/4 of the size of the screen. Same thing happened on several apps and Cydia app as well. Any ideas what might have caused this, had to restore and jailbreak again.
    10-19-2011 01:28 PM
  3. BLiNK's Avatar
    nope. not gonna do it. for me, Winterboard = time killer. especially custom themes haha

    i am fine with the "stock" look..
    10-19-2011 04:48 PM
  4. v1nn1e's Avatar
    Just tried it on my iPhone 4 and when I went into the Setting app the image on the screen shrunk to 1/4 of the size of the screen. Same thing happened on several apps and Cydia app as well. Any ideas what might have caused this, had to restore and jailbreak again.
    The Activator update last week should have fixed that. If it's still doing it, boot your phone in to Safe Mode. Once it does, open up any app (and it will open full screen). After you open it, close it, and then re-spring your phone back in to "normal" mode.
    10-19-2011 05:44 PM
  5. BLiNK's Avatar
    something to keep in mind.. Winterboard may have been updated for iOS 5 but it does not necessarily mean there will not be issues due to the desired theme(s) not being updated. been reading a lot of reports other places of people saying its not working when in fact it was a theme issue
    10-20-2011 12:23 AM
  6. Massie's Avatar
    Agreed. I installed it tonight and am currently using it (and CameraLocker) for a simple lockscreen theme with no troubles:



    Naturally the more you ask it to do the more likely that you'll run into issues, but that isn't necessarily the fault of Winterboard.
    10-20-2011 02:42 AM
  7. Seven77's Avatar
    Latest version noticed it changed phone icon again, but not mail icon.

    Using one of the free featured themes. Sure some of you know it




    Sent from my iPhone 4 using Tapatalk
    10-21-2011 04:58 AM
  8. KnightWing's Avatar
    Mail needs to be named "Icon@2x.png" with a capital "I" instead of the lower case one in the 4x themes.

    The video app needs to be placed in the "Folders" folder in a folder named "Video.app" and renamed "icon@2x.png"
    12-11-2011 01:43 AM
LINK TO POST COPIED TO CLIPBOARD