1. Massie's Avatar
    Well, restored and re-jailbroke and all seems fine so far...I'm a little wary of LockInfo now, though, after seeing Ashman's recent tweet:

    I need to take a step back and work on iOS5 compatibility some more. I won't be releasing any more betas for a little while.

    I assume he wouldn't leave users with a broken beta, but I wonder if he's running into unexpected issues. Anyway, just going to play it safe for now. I've got those five things I mentioned installed and will keep it light and see what happens.
    10-21-2011 03:45 PM
  2. Massie's Avatar
    Interesting...he tweeted that it might be related to something called widgettask. Maybe I was too quick to blame Winterboard after all. Still no issues though...I guess we'll see.
    10-21-2011 07:40 PM
  3. aaron130's Avatar
    There was an update on winterboard just yesterday and I tried a theme 2 days ago that only semi worked, meaning everything wasn't fully themed. After yesterday's update I decided to try the theme again and I'm happy to say my iPhone is FULLY themed. And I've also had ZERO problems with winterboard so far *knock on wood* Just an FYI.
    10-21-2011 10:44 PM
  4. soulfulzeta's Avatar
    Everyone seems to have a good experience overall with the tethered JB. Is there anyone having a HORRIBLE experience? I've been JB'n for about an hour and EVERYTHING is crashing...regular apps and jailbroken. I don't know what to do!
    10-23-2011 09:36 PM
  5. Massie's Avatar
    What had you installed? And how did you jb?
    10-23-2011 09:44 PM
55 123
LINK TO POST COPIED TO CLIPBOARD