1. River34's Avatar
    Hello, sorry for all troubles here. I am new to jailbroken devices, not a layman though.

    I have a 3g ios 4.2.1. baseband 6.15. Successfully restored to a custom ipsw 4.2.1. Now i am trying to jailbreak it with redsnow 0.9.6b6, after openin redsnow, i clicked on the browse button to locate the custom ipsw to which i did, but the problem now is that redsnow says to me unable to recognize specified ipsw...

    i googled to check on my problem, but nothing exact, its been 2 hours now...
    Pls i need urgent help, thank you
    10-05-2011 05:15 PM
  2. Ipheuria's Avatar
    you are on the iPad baseband (6.15), you can only upgrade using Sn0wbreeze(Windows) or PwnageTool(Mac). Redsn0w is made to work with the OEM ipsw not custom ipsw. The custom ipsw is already JBen so you would be trying to patch a JBen ipsw, doesn't work. If it was restored to a custom ipsw it is already JBen just look for the Cydia icon.
    River34 likes this.
    10-05-2011 05:25 PM
  3. River34's Avatar
    i get u but am still a bit confused here. what i wish to do is use sam to deactivate and activate my phone to solve my battery drain issues and also push notifications, what do i do next ??? that is continuing from my 1st post....

    note- i read that you need to jailbreak first with redsnow 0.9.6b6 to be able to use sam..
    10-05-2011 05:53 PM
  4. v1nn1e's Avatar
    You cannot jailbreak with redsn0w using a custom ipsw -- you must use the stock ipsw. If you want to jailbreak with a custom ipsw, you need to use sn0wbreeze.

    Once you jailbreak with your custom ipsw (using sn0wbreeze), you can do your sam thing.
    River34 likes this.
    10-05-2011 05:57 PM
  5. River34's Avatar
    Ok. My problem got solved yesterday.
    First of all i decided to restore to stock ios 4.2, then i got stuck at the last minute error 1015. I tried to bypass it using using tiny umbrella, ireb and QuickPwn, all of which didnt work- dont know why though. I got another way out (with suggestions from v1nn1e and Ipheuria above) in youtube from all my problems error 1015. I used redsnow 0.9.6b6 to put the phone in pwned DFU mode using stock ios 4.2. I then restored to custom ios 4.2, had no problems at all. Already Jbroken, i unlocked it (ultrasnow) and then used SAM together with redsnow 0.9.6b6. My phone is successfully activated now.
    You know, having custom ios, i never thot 0.9.6b6 would still work on my phone, that was my whole confusion.
    @ Ipheuria, v1nn1e. Thank you
    10-07-2011 03:10 PM
LINK TO POST COPIED TO CLIPBOARD