1. red-5's Avatar
    Hi,

    Ok where to start...

    I upgraded my ipad (first gen) to IOS 5 beta 7 (without dev account) I followed a tutorial you YouTube on how to do this.

    I then decided to downgrade to IOS 4.3.3 and finally realised I don't have the shsh blobs so started downgrading to 4.2.1 which Tiny Umbrella tells me I do have blobs for.

    I first got error 3194 so I modified host files etc and this got rid of this error.

    I then got error 20 so i disabled firewalls this sorted this problem.

    I then got error 1015, so installed ireb and ran it. The ipad looks like its about 3/4 of the way there and then it just fails again. With the same error.

    I have tried running ireb and restoring with TinyUmbrella not running and doing the same with it running, i've had no luck either time.

    I am totally stuck for what to do, I have read every tutorial on the net and watched I think about every video on YouTube. This is my last ditch attempt to get my ipad back up and running.
    09-30-2011 09:13 AM
  2. Handlebars's Avatar
    When you get error 1015 use the jailbreak for 4.2.1 at that point that worked for me.
    09-30-2011 12:08 PM
  3. red-5's Avatar
    what do you mean by the jailbreak?
    09-30-2011 12:21 PM
  4. red-5's Avatar
    Ive tried jail breaking with redsn0w_win_0.9.6b4 but it freezes on Installing Activation Bundles with the running pine apple picture.
    09-30-2011 12:32 PM
  5. Handlebars's Avatar
    I thought mine got stuck there just let it of for about 10 to 15 mins. It should work.
    09-30-2011 02:03 PM
  6. red-5's Avatar
    Still no luck just throws up same error after about 10 mins
    10-05-2011 05:24 AM
  7. v1nn1e's Avatar
    Why don't you just update to 5.0 GM now? It doesn't require a dev account, and redsn0w will work on first gen iPads.
    10-05-2011 11:03 AM
LINK TO POST COPIED TO CLIPBOARD