1. ohmaynitseric's Avatar
    so here's the story. I got a iphone 3g which i have unlocked to 4.2.1 with the ipad baseband. just right now I figured i would erase all content and settings which i did because i am passing the phone over to my mother. Here's the problem: it remained in the apple logo for more than two hours so i hard shut down it (held teh power and home button together) and restarted.....and guess what happened, didn't get out of the apple logo.


    i tried restoring it by jailbreaking and unlocking it the same way i did. but redsn0w keeeps shuting down.


    What do i do? do i restore it using itunes?

    someone please help! i want to give this to my mom with no worries!!
    09-26-2011 01:05 AM
  2. jeffrey1027's Avatar
    You just basically removed the os from the phone. You need to restore via iTunes
    09-26-2011 09:20 PM
  3. ohmaynitseric's Avatar
    so i tried restoring it via itunes and now it won't come off the screen where it asks me to plug it into itunes (i'm guessing recovery mode). and as much as i try to restore it, it still won't come off that screen!!!


    what do i do>!
    09-27-2011 01:02 AM
  4. ohmaynitseric's Avatar
    its working! thank you
    09-30-2011 12:25 AM
LINK TO POST COPIED TO CLIPBOARD