1. didster's Avatar
    I have brought a second hand iPhone 3GS which is stuck in a semi-DFU loop.

    I have got the device to boot with redsn0w-0.9.9b1 in tethered mode and it appears to have the firmware/baseband mentioned above

    According to TU, Cydia has full blobs on file for 3.1.3, 4.0, 4.0.1, 4.0.2, 4.1 and partial for 4.2.1.

    I am trying to unteather the device, but nothing seems to want to work. I'm not really worried about what version I go to, so started with 4.1. Tried to restore to stock which didn't work [assume because of the BB].

    Tried to restore to 4.1 created with snowbreeze which did work, but again would only booth teathered.

    Normally at this point I would re-flash to a stock and start again, but because of BB 6.15, i can't.

    Does anyone have any ideas?

    Thanks!
    09-21-2011 06:13 AM
  2. jeffrey1027's Avatar
    If it's still stuck in a boot loop, your best bet is to restore to 4.3.5 and use a tethered jailbreak..
    09-24-2011 04:52 PM
  3. didster's Avatar
    I managed to get it out of the loop by restoring to a 4.1 built with a friends Mac + pwnagetool. Oddly it didn't like the same thing built with Sn0wbreeze.

    Anyway, it now boots unteathered with 4.1 but still wont unlock with ultrasn0w. It installs OK and after reboot, I just get "No Service" or the network name but no signal bars. When trying to make a call, I get called failed.

    Any ideas?
    09-26-2011 03:25 AM
LINK TO POST COPIED TO CLIPBOARD