1. idarwin79's Avatar
    Hi guys,

    I bought this iphone 3G from ebay the other day and it came Jailbroken and unlocked. The thing is that my wife did something to it and now it stays at the white apple logo. I've read a lot online and also in this forum... so now I know that I'm kindda screwed.

    So I don't really know which IOS version was installed on the phone before it went down... buy I would like to recover the phone unlocked. I don't care about the jailbroken stuff... I just want it unlocked and working again. Any ideas?

    Best

    E.-
    09-15-2011 10:39 PM
  2. korp#IM's Avatar
    Was it a tethered jailbreak? Usually stays at the logo if it is jailbroken and doesn't boot up normally.
    09-15-2011 10:41 PM
  3. idarwin79's Avatar
    Thank you for your reply; I think it was untethered becouse I live in argentina and the iphone traveled all the way turned off. So... it was completly shut down when I received it and it boot up normally then. After that I did some hard resets also... and nothing bad happened until today.

    I found out this about my phone from the seller:

    Firmware 4.2.1 baseband 06.15.00
    Last edited by idarwin79; 09-15-2011 at 11:02 PM.
    09-15-2011 10:47 PM
  4. Peligro911's Avatar
    Ya your wife hit restore in iTunes it's on 6.15 baseband in order for the unlock to work .. To fix you have to make a custom software with snow breeze the use redsnow boot to dfu mode and then open iTunes hold shift press restore and select your custom made Ipsw file you made with snow breeze ... Check out www.iclarified.com
    idarwin79 likes this.
    09-16-2011 12:07 AM
  5. idarwin79's Avatar
    Thank you; I've used SnowBreeze using an original ios 4.2.1 in simple mode... then I pushed the shift key on Itunes and then selected the processed file. The processes goes Ok, but when it restarts it freezes in the snow flake screen... just like with the little apple thing. If you wait a while it reboots itself and again.

    :\
    09-16-2011 12:56 AM
  6. idarwin79's Avatar
    Ok, after several here and theres... I still cant get it to work right. I get a 2 and 21 error when uploading the snowbreeze version of fw to the iphone

    I choose the preserve band only first... Im trying with that.
    09-16-2011 01:55 AM
  7. Massie's Avatar
    Are you also choosing the option to install the iPad baseband?
    09-16-2011 07:06 AM
  8. idarwin79's Avatar
    No, I'm not. Should I? Also, I don't really know for sure which baseband I'm using... Im supposed to be on 6.1.5 beacouse that's what the seller told me... but I don't know how did the iphone got stuck in the first place. I mean... we do not recall doing nothing special, no updates, nothing.

    Is there a way in this state to know which baseband I'm I on??? I mean... how do I know that I'm still on a hackeable version.

    Best
    09-16-2011 12:29 PM
  9. liquidzoo's Avatar
    6.15 is the iPad baseband, so yes you're supposed to be on it.
    09-16-2011 01:02 PM
  10. Peligro911's Avatar
    U need to boot to dfu mode using redsnow before launching iTunes and then load the custom snowbreeze file for some reason this always gets it to work for me
    09-16-2011 06:36 PM
  11. idarwin79's Avatar
    Ok guys, I solved it. I want to give back to this community my share for helping me and answering my questions.

    I finnally ran redsnow using the baseband option; after that... the phone booted and hanged again on the splash screen. Then, I ran redsnow again and tried booting it up on tethered mode... the phone boot up and ran OK. After that... I thought that I was going to need to boot it up every time the thin shut down with the computer... but no. I shut it down completly... and after that I was able to boot without using any cables.

    I don't know actually what was the thing that fixed it.

    E.-
    09-17-2011 04:29 PM
  12. idarwin79's Avatar
    Guys,

    Finnally it did not work. I thought it did but the phone went down on battery and again... it gets stuck on the apple logo.

    I tried booting in dFU and then using the processed file with redsnow on apple pressing shift; and nothing.

    Please HELP; How do I know if I'm on the 6.1.5 baseband and not in a newer one? I tried also to re-write the iphones baseband with the ipad one and nothing.

    HELP please
    09-18-2011 02:39 PM
  13. heathroi's Avatar
    You still will be on the ipad baseband as you can't go back down with having shsh blobs saved.
    09-18-2011 10:33 PM
LINK TO POST COPIED TO CLIPBOARD