1. grunt0300's Avatar
    Have upgraded to latest version of ToneFx, all good except for the "unlock" sound. Can't change sound from older ToneFx version. Tried e-mailing dev., but no answer. Old sound has become "default" sound, whether i like it or not. Anybody have this problem? Maybe somebody could help me with this. Thanks.
    09-13-2011 12:40 AM
  2. Massie's Avatar
    Sorry, never used it, but you might try setting it back to the standard phone sound and then reinstalling the ToneFX update, and then trying to change the sound. Good luck!
    grunt0300 likes this.
    09-13-2011 12:48 AM
  3. grunt0300's Avatar
    Tried that, didn't work. I can get it back to default by deleting "Star Wars Unlock Sounds", within Winterboard. I have enough ringtones, so that i don't need any theme sounds anymore, but of all the categories that i can attach my ringtones to, only the unlock sound will not break out of default mode. Tried deleting Lockinfo, Activator, Popup Blocker, etc., but no luck. Dev hasn't answered me after three e-mails. Hope i can ditch ToneFx, when IOS5 comes out. Thanks, anyway.
    09-13-2011 04:15 PM
  4. Massie's Avatar
    One other thing to check is to make sure you don't have any other sound themes running in Winterboard--if another theme uses the default sound that could cause your issue.
    09-13-2011 07:09 PM
  5. grunt0300's Avatar
    One other thing to check is to make sure you don't have any other sound themes running in Winterboard--if another theme uses the default sound that could cause your issue.
    Only have one theme in Winterboard, and i disabled it in case that was the issue. It's a no go. Something is interfering with the unlock sound, but so far, i can't find it. Will keep trying, and let you know. Thanks for your help.
    09-13-2011 07:29 PM
  6. Massie's Avatar
    What can I say; I love a good mystery.
    09-13-2011 09:15 PM
  7. Topgunner's Avatar
    Do you have bitesms installed??? It might be interferring with tonefx.
    09-14-2011 04:35 PM
  8. grunt0300's Avatar
    Do you have bitesms installed??? It might be interferring with tonefx.
    No, don't use BiteSMS. Have un-installed everything except Cydia, with no luck. Hoping that i hear from the Dev. or IOS5 has a way to attach ringtones to lock, unlock, e-mail, text, etc. If that's the case, and the new IOS has what i need, i'll dump ToneFx in a New York Minute!
    09-14-2011 04:48 PM
  9. DJ Hellfire's Avatar
    I had this problem at first as well. I fixed it by activating the particular sounds in winterboard that I have set for unlock in Tonefx. Seems fine now!
    10-20-2011 11:32 AM
LINK TO POST COPIED TO CLIPBOARD