1. success's Avatar
    I have a new iPad 1g that came with 4.3.5. I want to downgrade to 4.3.3 so I can jailbreak untethered. I have downloaded a 4.3.3 ipsw and tried to upgrade thru iTunes but I keep getting a 3194 error. I even tried 4.3.1. I've done it both in dfu and regular mode. Any ideas? This is very stressful. Every guide on all the forums make it seem so easy. Please help
    09-09-2011 08:17 PM
  2. Eileen89's Avatar
    You can not JB an iOS version that was never used on that device before. Because Apple stopped signing iOS 4.3.3 and you never had it on your new iPad before you will not he able to get that version.
    09-09-2011 08:25 PM
  3. LingKA's Avatar
    www(dot)limera1n(dot)cc/2011/08/downgrade-435-to-433-without-shsh-blobs(dot)html

    replace (dot) with .

    Seems to be working for people that don't have shsh blobs. Read all comments first as I haven't tried yet. Maybe someone can give it a shot. I need to jailbreak my buddy's iPad 1g with iOS 4.3.5.
    09-15-2011 12:35 AM
  4. Eileen89's Avatar
    www(dot)limera1n(dot)cc/2011/08/downgrade-435-to-433-without-shsh-blobs(dot)html

    replace (dot) with .

    Seems to be working for people that don't have shsh blobs. Read all comments first as I haven't tried yet. Maybe someone can give it a shot. I need to jailbreak my buddy's iPad 1g with iOS 4.3.5.
    Sorry, but I hear on other sites from people who have tried it that it doesn't work.
    09-15-2011 07:18 PM
LINK TO POST COPIED TO CLIPBOARD