1. CJennings's Avatar
    Hey all,

    I've tried researching this through the forums, I've found a lot of people with the same issue as me but there are no solutions posted. My apologies If this has been covered under another topic, I did try to search for it.

    My issue is that when I use Greenpois0n, or redsn0w to jailbreak my verizon iPhone, it says it is successful but it boots to the itunes screen. I have a macbook, Verizon iphone 4, with 3.2.1 installed on it. The newest version of itunes. I tried using Greenpoison RC5 and RC6, attempted to use redsnow 0.9.8rc8. everything says its successful but no luck on the boot. I Have attempted and restored the iphone 4 times already, and each time I try greenpoison I make sure to delete the old files located in contents/macos.

    My Greenpoison Terminal log is as follows...
    Checking if device is compatible with this jailbreak
    Checking the device type
    Identified device as iPhone3,3
    Preparing to upload limera1n exploit
    Resetting device counters
    Sending chunk headers
    Sending exploit payload
    Sending fake data
    libusb:error [darwin_transfer_status] transfer error: timed out
    Exploit sent
    Reconnecting to device
    Waiting 2 seconds for the device to pop up...
    opening device 05ac:1227...
    Preparing to upload iBSS
    Checking if iBSS.n92ap already exists
    Preparing to fetch DFU image from Apple's servers
    Fetching Firmware/dfu/iBSS.n92ap.RELEASE.dfu...
    Uploading iBSS.n92ap to device
    libusb:error [darwin_reset_device] ResetDevice: device not responding
    Reconnecting to device
    libusb:error [darwin_close] USBDeviceClose: no connection to an IOService
    Waiting 10 seconds for the device to pop up...
    opening device 05ac:1281...
    Setting to configuration 1
    Setting to interface 0:0
    Preparing to upload iBSS payload
    Loaded payload for iBSS on n92ap
    Resetting device counters
    Uploading iBSS payload
    Executing iBSS payload
    Initializing greenpois0n in iBSS
    Checking if device is already jailbroken
    Booting jailbreak ramdisk
    Preparing to upload ramdisk
    Executing ramdisk
    Setting kernel bootargs
    Preparing to upload kernelcache
    Checking if kernelcache already exists
    Fetching kernelcache.release.n92...
    Resetting device counters
    Hooking jump_to command
    libusb:error [darwin_transfer_status] transfer error: timed out
    Exiting libpois0n

    any help at all would be appreciated!
    09-06-2011 08:20 PM
  2. hpcomputergeek's Avatar
    Try putting the iPhone in DFU mode, make sure your file hosts in your computer isn't edited by TinyUmbrella. If so, reinstall iTunes. Hope this helped.
    09-06-2011 09:45 PM
  3. jeffrey1027's Avatar
    You need to boot tethered after successfull jailbreak... In redsn0w there should be a boot tethered option.
    09-06-2011 09:52 PM