1. Steve.Tate's Avatar
    Will Ultrasn0w 1.2.3 install successfully on an iPhone4 running 4.3.3(8J2) on baseband 04.10.01? I know that this bb is not supported right now, but if that was the case, wouldn't ultrasn0w fail during the installation?

    I don't have any microsims to test with, but Cydia says ultrasn0w is installed. Is there a way to test the unlock without another sim?
    09-06-2011 08:13 PM
  2. jeffrey1027's Avatar
    Won't work it'll just drain your battery.. It only supports 1.59.0 or what ever. With that BB might as well go buy a gevey unlock sim card. Thy cost around $30
    09-06-2011 09:55 PM
LINK TO POST COPIED TO CLIPBOARD