1. ferrebo's Avatar
    Hello guys,

    I am struggling with getting the 4.3.3 firmware, so I can get a untethered jailbreak.

    I started trying downgrading from 4.3.5 to 4.3.3 - but it was impossible eventhough I followed all sorts of guides on the web.

    I then downgraded to 4.1 in the hopes of it being easier to upgrade to 4.3.3, but still can't get there.

    I only have 4.3.5 and 4.1 SHSH blobs

    What should I do?

    Thanks in advance.
    Last edited by ferrebo; 09-03-2011 at 07:24 AM.
    09-03-2011 07:08 AM
  2. jeffrey1027's Avatar
    Sorry there is nothing you can do. You can only downgrade to iOS 4.1 (because you have your blobs saved) or upgrade to 4.3.5 because apple isn't signing 4.3.3 firmware anymore. There is no way unless your shsh blobs are saved.
    09-03-2011 05:46 PM
  3. ferrebo's Avatar
    Sorry there is nothing you can do. You can only downgrade to iOS 4.1 (because you have your blobs saved) or upgrade to 4.3.5 because apple isn't signing 4.3.3 firmware anymore. There is no way unless your shsh blobs are saved.
    Hmm, this guide is pretty new and says it is possible.

    koolmobile.net/downgrade-4-3-5-to-4-3-3-without-shsh-blobs-to-get-untethered-jailbreak-for-iphone-4-3gs-ipod-touch-4g-3g-ipad/

    Really, is there no way?
    09-03-2011 06:08 PM
  4. jeffrey1027's Avatar
    You can give that a try . I have never successfully done a downgrade/upgrade to an version I do not have my blobs saved or that apple isn't signing anymore

    Let me know if that guide works!
    09-03-2011 08:09 PM
LINK TO POST COPIED TO CLIPBOARD