1. merceken's Avatar
    Guess cannot connect my idevices via Bluetooth because of the jailbreak,or am I assuming wrongly?


    ---
    I am here: http://maps.google.com/maps?ll=43.624101,-79.585773
    08-30-2011 11:20 PM
  2. Massie's Avatar
    Need more info...what devices, what iOS, what jb tool? There was an issue long ago with some of the redsn0w betas not having bluetooth enabled, but they were fixed.

    Do you have it available and enabled in Settings>General>Bluetooth>On?
    08-31-2011 12:15 AM
  3. merceken's Avatar
    iPhone 3GS,iPhone 4 and iPad all on 4.3.3 enabled in settings but not finding each other.All jb'd with sn0wbreeze.cheers.


    ---
    I am here: http://maps.google.com/maps?ll=43.624187,-79.585772
    08-31-2011 12:40 AM
  4. Massie's Avatar
    Weird. Are you on the iPad baseband by any chance?
    08-31-2011 01:03 AM
  5. merceken's Avatar
    No Massie,am on normal bbs.


    ---
    I am here: http://maps.google.com/maps?ll=43.624170,-79.585800
    08-31-2011 03:25 PM
  6. Massie's Avatar
    Weird. It definitely seems related to the sn0wbreeze jb...if you have blobs and can restore to a fresh 4.3.3 I'd try redsn0w on one of them instead to see if that works.

    Can any of these find other BT devices? (Earpiece, keyboard, etc?)
    08-31-2011 08:49 PM
  7. merceken's Avatar
    Funny I don't use any other bt devices,would wait and see if any other breezers are having same probs.Restore and all that looks like a mountain right now.Cheers.


    ---
    I am here: http://maps.google.com/maps?ll=43.624265,-79.585809
    08-31-2011 10:36 PM
LINK TO POST COPIED TO CLIPBOARD