1. BloodlyKill's Avatar
    Hello guys i have an iphone 4 and somehow i dont know how my icon dock dissapeard i checked winterboars everything is fine there can someone figure this out in safe mode the dock does show up see pics bellow
    08-30-2011 09:34 PM
  2. BloodlyKill's Avatar
    I know that it has to do something with iconsupport cause when i dissable that on sbsettings the dock returns
    08-30-2011 10:34 PM
  3. SeanHRCC's Avatar
    Looks like something that you downloaded or adjusted had some setting related to the dock, and it bugged out...you'll probably have to do a restore (also, the jailbreak forum can probably shed more light as far as specific details, if you provide any kind of customization apps you've downloaded or tried).

    But yeah, i had that happen when i downloaded infinidock one time, and also had it happen when i used 5 icon dock...but never on the iPhone 4, happened on my old 3GS.
    08-30-2011 10:37 PM
  4. SeanHRCC's Avatar
    I know that it has to do something with iconsupport cause when i dissable that on sbsettings the dock returns
    This was listed under iOS issues with "IconSupport"...

    IconSupport (NC) automatically installed with some SB tweaks. Must uninstall, along with the tweak
    ...you'll have to research to find out what "tweak" that is.
    08-30-2011 10:40 PM
  5. BloodlyKill's Avatar
    Fixed topic can be locked thnx guys i really began to frustrate then i dissable and enabled iconsupport for a few time restarted spring board for a few times re installing packages and voilla
    08-30-2011 10:45 PM
  6. iKnowTec's Avatar
    That sucks...
    08-31-2011 08:13 PM
  7. dhanukasparsh's Avatar
    Go to settings uwill find smthng called android loader
    Open it and off the first option
    09-28-2012 10:33 PM
LINK TO POST COPIED TO CLIPBOARD