1. tourstagefan's Avatar
    Hi,

    I am jailbroken using VZW 4.2.8 and have never experienced problems updating apps through Cydia.

    However, I am currently unable to upgrade: 1.) iRealSMS and 2.) libactivator and get the following error msg. (see attached screenshot).

    I cannot use my SMS program b/c I am unable to perform the necessary upgrade.

    Any help would be greatly appreciated!
    Last edited by tourstagefan; 08-12-2011 at 03:35 PM.
    08-12-2011 02:23 PM
  2. tourstagefan's Avatar
    I was able to figure it out, thanks anyway!
    08-12-2011 03:36 PM
  3. riley9dy's Avatar
    I was also having this problem.. whats the fix?
    08-13-2011 09:01 PM
LINK TO POST COPIED TO CLIPBOARD