1. rosenstar's Avatar
    Just installed the PasswordPilot tweak. After installing it from cydia, I click the "restart springboard" button shown at the end of instillation. The phone started to respring and the swirling loading sign comes up on the phone (the loading sign that is in the jailbreakmovies.com 'logo').

    Anyways, it's been about 10 minutes since respringing and I'm still stuck on the black screen with nothing but the swirling loading sign. I can't turn the phone off, restart it, or anything. I've tried holding down the hold button, home button, and plugging it into my computer, nothing works.

    HELP!!!
    07-24-2011 11:58 AM
  2. rosenstar's Avatar
    Ok, so got rid of the loading sign by holding down both the home and hold buttons for about 3-4 minutes... Now I'm stuck on the apple logo... this sucks.
    07-24-2011 12:25 PM
  3. rosenstar's Avatar
    Ok just got it back... If anyone else runs into a similar problem, from another board:

    okay so what you do just hold the power and home button until it turns off, and then hold the power and home button until you see the apple logo, and then let go of the power button but keep pressing the home button for about 6-7 minutes (my thumb hurt so much!) but it WILL go to the home screen!!!!!
    iPod stuck in infinite respring loop? - iFans - iPad, iPhone, and iPod touch Fans forums
    07-24-2011 12:26 PM
  4. JHawaii's Avatar
    Ran into similar issue. Installed iOS 5b4 ota then used Redsn0w for Cydia.
    All was ok after reboot tethered and I added Cydia Repos and apps I have used
    in older 4.3.3. Then was required to use tethered reboot and after completed
    iPhone went to "t Safe Mode". I tried the Redsnow
    reboot tethered only but could not get the safe mode to go away.
    Spent few hours trying reinstall and then could not get
    out of DFU. The next am I was able to restore to
    iOS 5b4 on iTunes and now fear JB with
    Redsnow. Anyone please help.
    07-31-2011 04:53 PM
  5. JHawaii's Avatar
    I read a post that warned installing 5 X 5 icon app from Cydia will result in the
    "t Safe Mode" problem. I intend to JB with Redsnow 9.8 b4 and avoid
    5 X 5 icon app and stick to checking after every JB install.
    Wish others would post on the cutting edge of iOS beta jb.
    08-04-2011 07:35 PM
  6. JHawaii's Avatar
    Ip got stuck in iTunes dfu so I took it to apple store and they restored
    It for me to 4.3.5. They said they were not allowed to install betas.
    I realized that 4.3.5(8LI) ios baseband was 04.10.0, the same as
    4.3.3. I tried using tu to downgrade back to 4.3.3 but no luck and had
    To stay at 4.3.5. Now I can go to iOS 5b5. If anyone has a way to
    Kick it back to 4.3.3 from 4.3.5 please pm me. Thanks.
    08-07-2011 03:58 PM
LINK TO POST COPIED TO CLIPBOARD