1. Crown510's Avatar
    Hi everybody 1st post here. I have an Iphone 1st Gen 8GB model. This unit was jailbroken and unlocked before until a cousin of mine updated it to the latest firmware I suppose and since it has been stuck in this Emergency Dialer Screen and no matter what it won't get out of it. Can anyone please assist me and tell me what is it I have to do to get it out of this mode? I have been searching everywhere for answers but no luck so I decided to join up here. Thanks all in advanced. Have a good one!.
    07-23-2011 01:56 PM
  2. liquidzoo's Avatar
    I'm pretty sure that the highest firmware that can go on the original iPhone is 3.1.3 (though I could be very wrong, but that's the highest that can go on my sons IPT 1G)

    You could try TinyUmbrella to see if it can kick it out. What does it say in iTunes when you plug it in?

    You say it's unlocked, have you tried putting an AT&T (assuming US) SIM in it?
    07-25-2011 11:23 AM
  3. Ipheuria's Avatar
    Liquidzoo is right the highest firmware that can go on the 1st gen is 3.1.3 so if it was upgraded or restored it is just not unlocked anymore. What you need to do is go to iClarified - Apple News and Tutorials and go to Tutorials, iPhone, Jailbreak and look for Pwnage Tool method for 3.1.3 for a first gen iPhone. If you are using a Mac. If you use a windows machine head to iPhoneheat.com and look for Sn0wbreeze for 3.1.3 and make a new ipsw. The important thing is to do it in Expert mode and make sure the "Activate this phone" option is checked. Once you've got your ipsw follow the instructions to put the phone into DFU mode and open iTunes. It will tell you it found a device in recovery mode hold down your Option(Mac)/Shift(Windows) key and click restore in iTunes. Then browse to the ipsw you created, once it's done reloading your phone should go to the homescreen no matter which SIM is in it. Then you will have to redo the unlock so head to iClarified.com again but this time instead of Jailbreak go to Unlock and follow the instruction to reapply the unlock. The process will wipe everything from your phone.
    07-26-2011 11:43 AM
  4. entronp's Avatar
    once a 2g has been unlocked it is permanently unlocked unlike other iphones.
    07-26-2011 11:12 PM
  5. Crown510's Avatar
    I get this 1600 error when loading the new IPSW on Itunes... Help?
    08-01-2011 08:24 PM
  6. entronp's Avatar
    id just update it to 3.1.3 through itunes, then use spirit to jb it, an older version of redsnow can be used to unlock it if needed
    08-01-2011 09:49 PM
  7. Crown510's Avatar
    It is updated to 3.1.3 and spirit wont jailbreak it because it needs to be activated. I tried using snowbreeze as instructed created my own IPSW and selected "to activate device" but it always shows 1600. Heck I even found itunes 9.0.3 and tried it on a different computer and same error "1600" At this point I don't know what else to do.
    08-01-2011 10:13 PM
  8. Crown510's Avatar
    Just to follow up on this in case anyone comes across the same situation as me. I did the following:

    Make sure to show hidden files under your folder options.
    Close the iTunes and disconnect your iDevice from your Computer.
    Go to the following directory:
    Win 7 & Vista Users:
    C:Users\*UsersName*\AppData\Roaming\Apple Computer\iTunes\Device Support
    Windows XP :
    C:\Documents and Settings\*UserName*\Application Data\Apple Computer\iTunes\Device Support or iPhone Software Updates
    Backup the files available in the folder and delete them from that folder.
    Put your iPhone into Recover Mode. and Restore the Custom firmware.

    After doing what's showing above I was able to load my custom firmware with 0 problems. I hope this helps and thanks to those who posted their suggestions! Once again thank you so much!
    08-01-2011 10:39 PM
  9. Crown510's Avatar
    The only problem I'm coming across is installing apps from hackolous in here. Is Hackolous compatible with 3.1.3? I also keep getting alot of errors when installing this just weird random letters in red and yellow. Anyway I can fix this or suggestions? Thank you!.
    08-02-2011 01:02 AM
LINK TO POST COPIED TO CLIPBOARD