1. r5murphy's Avatar
    everything I've tried doesn't work. I've check google and Youtube with no
    solution that works. Anyone else frustrated with this issue?
    07-20-2011 12:45 PM
  2. Massie's Avatar
    I've had that once or twice in the past, but I think it was more of a problem on the repo's side. They always went away eventually. In the meantime, I assume you've tried these ideas:

    -remove the repo with the issue and add it again
    -look for it on a different repo and use that one

    You're looking for Speed Intensifier, right?
    07-20-2011 01:49 PM
  3. ProEvo's Avatar
    Am I missing something...I googled it and got fixes right away...See my post on the last page here. (Page 4)

    http://forums.tipb.com/jailbreak-app...ones-up-4.html

    You can also just download it from a website...

    SI - Download Speed Intensifier 4.8 | iPhone Family

    FCU - Fakeclockup.deb - Download
    Last edited by ProEvo; 07-21-2011 at 02:57 PM.
    07-21-2011 02:53 PM
  4. r5murphy's Avatar
    I've had that once or twice in the past, but I think it was more of a problem on the repo's side. They always went away eventually. In the meantime, I assume you've tried these ideas:

    -remove the repo with the issue and add it again
    -look for it on a different repo and use that one

    You're looking for Speed Intensifier, right?
    I'll try these and let you know. Thanks
    07-23-2011 02:25 PM
  5. r5murphy's Avatar
    Am I missing something...I googled it and got fixes right away...See my post on the last page here. (Page 4)

    http://forums.tipb.com/jailbreak-app...ones-up-4.html

    You can also just download it from a website...

    SI - Download Speed Intensifier 4.8 | iPhone Family

    FCU - Fakeclockup.deb - Download
    I found some fixes too but none of them solved the issue for me. I'll try the website directly. Thanks
    07-23-2011 02:26 PM
LINK TO POST COPIED TO CLIPBOARD