1. hpcomputergeek's Avatar
    Title says it all.
    07-15-2011 02:17 PM
  2. Fausty82's Avatar
    Not sure how quickly it will come. I believe the iOS 4.3.4 patches the .pdf exploit that the jailbreak process takes advantage of... they may have to find a whole new way to get into the iOS substrate.
    07-15-2011 02:23 PM
  3. hpcomputergeek's Avatar
    Not sure how quickly it will come. I believe the iOS 4.3.4 patches the .pdf exploit that the jailbreak process takes advantage of... they may have to find a whole new way to get into the iOS substrate.
    The dev team or the ih8sn0w team does this pretty fast. Right?
    07-15-2011 02:38 PM
  4. liquidzoo's Avatar
    Sometimes, it really depends. If you want to jailbreak right now, don't upgrade. Simple as that. MuscleNerd tweeted to stay away from it for now.

    This update seems like it's just PDF Patcher 2 (from Cydia) rolled into an iOS upgrade.
    07-15-2011 02:41 PM
  5. Eileen89's Avatar
    I think there will be, but I don't know how soon.


    Sent from my iPhone 4 using Tapatalk.
    07-15-2011 02:43 PM
  6. Garz's Avatar
    Didnt 4.3.x take forever to JB? I just remember everybody sitting on 4.2.1 for a long time after 4.3.x released.
    07-15-2011 02:46 PM
  7. Fausty82's Avatar
    Didnt 4.3.x take forever to JB? I just remember everybody sitting on 4.2.1 for a long time after 4.3.x released.
    That's the way I remember it, too. And of course, 4.3.1, 4.3.2 and 4.3.3 all used the same exploit, so no development effort was required after 4.3.1 was cracked.
    07-15-2011 02:48 PM
  8. Eileen89's Avatar
    Didnt 4.3.x take forever to JB? I just remember everybody sitting on 4.2.1 for a long time after 4.3.x released.
    I thought it took a couple of weeks. Even then, it was a tethered JB only for a while.


    Sent from my iPhone 4 using Tapatalk.
    07-15-2011 03:01 PM
  9. mwohrlin's Avatar
    Isnt there a cydia app that does this same thing? Patches the PDF vulnerability?
    07-15-2011 03:34 PM
  10. Fausty82's Avatar
    Isnt there a cydia app that does this same thing? Patches the PDF vulnerability?
    That's what I hear... but once you're jailbroken, the patch doesn't matter. However, if you patch BEFORE jailbreaking, the ability to exploit the hole FOR jailbreaking is taken away... kind of a chicken and egg deal.
    FreaKGeeKs likes this.
    07-15-2011 03:37 PM
  11. liquidzoo's Avatar
    That's what I hear... but once you're jailbroken, the patch doesn't matter. However, if you patch BEFORE jailbreaking, the ability to exploit the hole FOR jailbreaking is taken away... kind of a chicken and egg deal.
    Well, patching after you jailbreak theoretically prevents you from having something malicious attack you through the same exploit.
    07-15-2011 03:58 PM
  12. Fausty82's Avatar
    Well, patching after you jailbreak theoretically prevents you from having something malicious attack you through the same exploit.
    And, one could deduce that since it's a JB app that does the patching, it can easily be removed (plus the fact that it "goes away" when you restore to new)... allowing you the option to "wash, rinse, repeat", so to speak - at least until Apple stops signing 4.3.3 and 4.2.8.
    07-15-2011 04:22 PM
  13. hpcomputergeek's Avatar
    And, one could deduce that since it's a JB app that does the patching, it can easily be removed (plus the fact that it "goes away" when you restore to new)... allowing you the option to "wash, rinse, repeat", so to speak - at least until Apple stops signing 4.3.3 and 4.2.8.
    Apple stopped signing them. Save your SSH blobs for you iDevice's jailborken life! Lol
    07-15-2011 06:22 PM
  14. FreaKGeeKs's Avatar
    You can jailbreak all other iOS devices running iOS 4.3.4 with latest released Redsn0w 0.9.8 beta 3 but you can't jailbreak the iPad 2 because it comes up with different hardware and COmex jailbreak is based on a simple but powerful security hole.
    07-16-2011 10:34 AM
  15. iV1SHAL's Avatar
    I would say any exploit found now would be saved for iOS 5 jailbreak developments.
    07-16-2011 10:49 AM
  16. p2kart's Avatar
    Simple answer is NO... They've been warning people to save their SHSH Blob for months now for this very reason... As the guy above said... any new exploit will be for iOS5.
    07-17-2011 06:05 PM
LINK TO POST COPIED TO CLIPBOARD