1. cutoffcirc's Avatar
    This seems to be a pretty widespread problem right now- not sure if anyone has figured it out.

    While jailbreaking my iphone 4 using jailbreakme.com 3.0, cydia appears on the home screen, passes "loading", but then immediately disappears when "installing" begins. Have tried numerous times and have tried clearing safari cache, cookies, etc as others have suggested. Any fix for this?

    Thanks.
    07-06-2011 10:42 AM
  2. Ipheuria's Avatar
    Did you try rebooting once it disappears? As far as I remember in the process you're supposed to wait until the loading finishes and then reboot and you should see Cydia. The thing I want to ask is why do this on an iPhone? there are so many other methods that have been out for months now so why do it this way? I can understand on the iPad 2 where this is the only method.
    07-06-2011 10:50 AM
  3. cutoffcirc's Avatar
    Just had not jailbroken 4.3.3 yet so gave me some motivation since it was a little easier. could easily try another method.

    btw, rebooting does not work. cydia is not there afterward.

    weird.
    07-06-2011 11:06 AM
  4. Ipheuria's Avatar
    hmmmm really weird, it is pretty new and it's gotta be getting hammered by all the users. I would just give it until tonight or tomorrow and try again once the mad rush is over.
    07-06-2011 01:21 PM
  5. richie1283's Avatar
    Hi,

    im gettin the same problem. I had 4.3.1 jailbroken and had some tweaks on my ipod, as well as whatsapp (since its not supported anymore on ipods, i found it useful to have it thanx to the jailbreak)

    so i updated to 4.3.3 and went to jailbreakme.com when cydia finishes loading it disappears..

    my whatsapp is working, so it means it jailbroke. I rebooted and whatsapp stops working.. i have to go again to jailbreakme and jailbreak. Cydia doesnt appear but whatsapp works again.. so i guess im half jailbroken?

    will try tomorrow or in a few days..
    07-06-2011 04:22 PM
  6. mwohrlin's Avatar
    When I try to download, it gives me an error saying "Invalid Checksum" Whats up with that? Using VZW 4.2.8
    07-06-2011 05:43 PM
  7. jpwillis269's Avatar
    I have been trying to jb my iPhone 4 (4.3.3)all day with no luck, disappearing cydia and I've seen the invalid checksum msg a couple times. For the hell of it I tried to jb my iPad also 4.3.3 and it worked like a charm the first time. All I really want on my iPhone is to FaceTime over 3G, software updates have removed every other reason for me
    07-07-2011 12:04 AM
  8. vagabond17's Avatar
    Same issues for me!!! Disappearing cydia app halfway through install and everything. WHAT DO WE NEED TO DO???
    07-07-2011 01:00 AM
  9. YvesCY's Avatar
    I'm having the same problem
    07-07-2011 01:46 AM
  10. katiiegm's Avatar
    I have tried several times with e same results - cydia disappearing wyile installing. I am bummed since i now have lost MYWI which is why i wNted to jailbreK in the first place. I sent an email to the developer as indicAted on the OOPS page. Rebooting did nothing and i havent heard back from the developer. My homescreen is locked. Would that cause this problem? Obviously it is working for a lot of people.
    07-07-2011 08:43 AM
  11. Joe_G#IM's Avatar
    My friend had the same problem with is iPhone4. Jailbroken on 4.1, upgraded to 4.3.3 via iTunes, then the disappearing the Cydia trick like everyone else. Resets and turned off and on, same thing.

    He jailbroke using Redsn0w and it worked perfectly.
    07-07-2011 08:53 AM
  12. ivango711's Avatar
    please try this.. I was having the exact same problems. I restored device, clear cache, history, etc... then retry jailbreakme.com and it worked..
    07-07-2011 12:25 PM
  13. schizosmurf's Avatar
    same problem here. tried clearing cache, history, and cookies like ivango suggested but cydia still disappears during install
    07-07-2011 08:46 PM
  14. ivango711's Avatar
    Schizosmurf, did you restore your device as well?
    07-07-2011 10:10 PM
  15. edit_text's Avatar
    I upgraded both my iPad 2 and VW iPhone to 4.3.3 and 4.2.8 respectively. Both had a prior JB. Both I had to backup/restore in order to get the JB to load correctly. Sorry, that seems to be the solution.

    e_t
    07-08-2011 03:10 AM
  16. Joe_G#IM's Avatar
    I upgraded both my iPad 2 and VW iPhone to 4.3.3 and 4.2.8 respectively. Both had a prior JB. Both I had to backup/restore in order to get the JB to load correctly. Sorry, that seems to be the solution.

    e_t
    Using Redsn0w is quicker than all that if you have much if anything on your phone. Restoring all the data takes hours. Redsn0w takes 2 minutes.
    07-08-2011 06:59 AM
  17. Joe_G#IM's Avatar
    Comex tweeted he will have an update today...he wonders if the problem has to do with limited disk space available on the phone.

    That would make sense as my friend with the problem had less than one gig available.
    07-08-2011 07:03 AM
  18. schizosmurf's Avatar
    @ivango i restored from a previous backup

    @joe_g that could be it, i had very little free space on mine as well

    I ended up starting over with a fresh install and using sn0wbreeze. tried using a backup app to save all my tweaks and stuff but I messed it up/couldn't get it to work. Trying to remember everything I had now, lol.
    07-08-2011 01:24 PM
  19. katiiegm's Avatar
    please try this.. I was having the exact same problems. I restored device, clear cache, history, etc... then retry jailbreakme.com and it worked..
    I did the full restore and was delighted to see that Jailbreakme worked perfectly (after several frustrating attempts before the restore!) And i was then able to reinstall all of my Cydia apps.
    07-09-2011 08:28 AM
  20. sandman1318's Avatar
    Same exact problem for me. I guess I'll have to try jailbreaking with another method. Too bad though since Jailbreakme is so easy.
    07-09-2011 03:46 PM
  21. hpcomputergeek's Avatar
    Install Cydia with Redsn0w
    07-09-2011 07:19 PM
  22. Icyhot1966's Avatar
    I did the Jailbreakme on my wife's 4.2.8 and I didn't get any errors. My daughter wants me to do hers. I am debating on using a different method since there are so many complaints.
    07-10-2011 02:34 AM
LINK TO POST COPIED TO CLIPBOARD