1. moneymike47's Avatar
    For some reason, I cannot quickreply on the lockscreen, but I can within other apps. Any suggestions?
    06-21-2011 10:14 PM
  2. Massie's Avatar
    Have you checked Bite>Settings>Lock Screen Mode and made sure Quick Reply is on? Also look in Features while there to set Quick Compose options.
    06-21-2011 10:31 PM
  3. moneymike47's Avatar
    Yeah, all that is right... Should I reinstall bitesms maybe?
    06-21-2011 11:00 PM
  4. Massie's Avatar
    Always worth a try...did you ever have it working, or did you just get bite?

    And what versions of bite and iOS are you running? And any other tweaks?
    06-21-2011 11:13 PM
  5. moneymike47's Avatar
    It has worked for me before, I'm running on iOS 4.2.8 because I have Verizon and bitesms is version 5.3, and I have some tweaks, but no tweaks that have anything to do with bitesms
    06-22-2011 12:11 AM
  6. Massie's Avatar
    So what did you install between it working and not working, assuming you haven't touched any of the settings? I've read that Cydget can cause issues. Or do you think it broke after an update--some Verizon users were complaining that 5.3 wiped their Bite settings, so it might be worth going through those again one by one.
    06-22-2011 12:47 AM
  7. moneymike47's Avatar
    I have cydget, but it's turned off, and I reinstalled bitesms, so I'm just waiting for someone to text me to see if it works lol
    06-22-2011 11:31 AM
  8. Massie's Avatar
    If it's still no go I'd try uninstalling Cydget.
    06-22-2011 03:32 PM
  9. BLiNK's Avatar
    assuming you have updated to 5.3 i have read a lot of issues with this and possibly a 5.4 coming soon??

    anyways, if your problem still persists not only would i try what Massie has suggested but i would download the beta by adding the following repo into your sources

    Code:
    http://cydia.bitesms.com
    i have had "0" problems with this since the day it was released
    06-22-2011 04:25 PM
  10. moneymike47's Avatar
    So I removed cydget and that seemed to do the trick, hopefully it'll stay working, but thanks for all your help, I appreciate it. Thanks guys!
    06-23-2011 12:29 AM
LINK TO POST COPIED TO CLIPBOARD