1. BLiNK's Avatar
    which i was successful in doing this, however i am having an issue with the background image that has been posted in earlier posts..
    06-22-2011 08:36 PM
  2. Massie's Avatar
    what's the issue?
    06-22-2011 09:26 PM
  3. BLiNK's Avatar
    not sure where to place the background image. currently it is just a solid gray

    i have replaced all of my default icons with the new ones
    06-22-2011 09:55 PM
  4. Massie's Avatar
    It used to be that your com.ashman.LockInfo files could be copied directly to /Library/LockInfo/ if you wanted to theme it directly. Did you try that? I'm still fuzzy on some of what changed in the 3.x releases...
    06-22-2011 10:19 PM
  5. BLiNK's Avatar
    did not work.. oh well, giving Notified Pro Beta a whirl again
    06-22-2011 11:48 PM
  6. Massie's Avatar
    Weird, I just double checked this post, and the theme author answers this exact question: "If you not use Winterboard, put the LIInfoShadeBG.png and LIInfoShadeBG@2x.png in Library/LockInfo"

    Did you take the images out of the other folder before placing them in Library/LockInfo?
    06-23-2011 12:00 PM
  7. BLiNK's Avatar
    thank you sir, that was it. something must have got tweaked the wrong way while using iFile so i restored as new and started all over again. then did exactly what was described above and all is good!

    i am keeping the lockscreen (infoshade) with the clear background. looks pretty clean and close to the iOS 5 setup
    06-23-2011 05:20 PM
  8. Massie's Avatar
    Sweet, welcome back to Lockinfo!
    06-23-2011 05:52 PM
  9. BLiNK's Avatar
    06-23-2011 09:26 PM
  10. Massie's Avatar
    Nice, is that the CustomLock tweak from TweakWeek? There is some really cool stuff coming out of that idea!
    06-23-2011 10:20 PM
  11. BLiNK's Avatar
    nope, album cover from playing iPod haha

    found an interesting issue.. when going to landscape mode and then pulling down infoshade the custom background stays in portrait sizing and you can see the remaining screen to the right

    is this happening to you too? i went to the winterboard setup as well, same thing
    06-23-2011 11:32 PM
  12. Massie's Avatar
    Someone had this issue back on p.4 in this thread...I asked the dev but haven't gotten an answer yet...
    06-24-2011 12:55 AM
  13. xvenom's Avatar
    This is absolutely beautiful! Love it!
    06-26-2011 12:09 AM
  14. BLiNK's Avatar
    one other thing i noticed, when viewing infoshade and an incoming call is received, the 'shade' does not automatically go away and you have to swipe it to get to the the call

    probably not a big deal since it may not happen that often. it was just awkward and not very iOS like
    06-26-2011 01:50 AM
  15. Jonezed7's Avatar
    For some reason every time I try to set the lockscreen, I check it, and it doesn't work. I go back in and the default theme is selected again. What am I doing wrong?

    Am I missing a plugin I have to activate?
    06-29-2011 06:44 PM
  16. Massie's Avatar
    Are you able to set the other ones as you want? Infoshade and Homescreen?

    If so you could set those up as you want, then change the overall default theme in Settings>Lockinfo>Appearance>Select Default Theme to iOS5 Lockscreen. Then even if it uses the default, the default will still be iOS5 Lockscreen.
    06-29-2011 06:53 PM
  17. Jonezed7's Avatar
    Are you able to set the other ones as you want? Infoshade and Homescreen?

    If so you could set those up as you want, then change the overall default theme in Settings>Lockinfo>Appearance>Select Default Theme to iOS5 Lockscreen. Then even if it uses the default, the default will still be iOS5 Lockscreen.
    Everything sets except the lockscreen. I don't set the homescreen but the infoshade seems to be working fine.

    I did set it as default, but I'm still having the same result...
    Lockscreen:



    Infoshade:


    Settings:



    I don't get it


    EDIT: The same thing seems to be happening with my homescreen. I just tried it.
    06-29-2011 07:01 PM
  18. jmelos74's Avatar
    I appreciate you theme but the icon header are not big like the real IOS 5 , its the reason i ve made my theme .
    ja2ed likes this.
    07-15-2011 05:36 PM
  19. Massie's Avatar
    Everything sets except the lockscreen. I don't set the homescreen but the infoshade seems to be working fine.

    I did set it as default, but I'm still having the same result...
    Lockscreen:



    Infoshade:


    Settings:




    I don't get it


    EDIT: The same thing seems to be happening with my homescreen. I just tried it.
    From the looks of that it seems like you either don't have lockscreen visibility enabled in your lockinfo settings or maybe don't have the theme listed high enough in Winterboard. Maybe you have another lockscreen theme that is listed above it? In other wordsyou originally said the default theme was taking over, but I don't see ANY lockinfo on your lockscreen...
    07-15-2011 06:11 PM
  20. Gmhollywood's Avatar
    Question: I have the theme background option activated in lockweather plugin, yet the weather image doesnt show up as posted. any answers? Thnx
    07-24-2011 02:01 AM
  21. ja2ed's Avatar
    I appreciate you theme but the icon header are not big like the real IOS 5 , its the reason i ve made my theme .
    Can you tell me how you did this?
    08-02-2011 10:39 PM
  22. Massie's Avatar
    Just noticed that a different version was released in Cydia today...anyone try that yet?
    More info here: Cydia Search | Package | com.modmyi.ios5lockinfoiphoneandipod

    I don't need it (mine is set up perfectly for me) but it might be useful for people who don't like to set things up manually.
    09-08-2011 12:15 AM
  23. jsntrenkler's Avatar
    Wow, that looks nice!
    09-08-2011 02:02 AM
  24. ggeegino's Avatar
    If only someone can implement the slide to open or slide to reply in iOS 5 this theme would be the best ever!!!! I wonder if aron ash would consider this instead of just tap to open slide to open would be awesome!!!!! I would def pay or donate for that!
    09-10-2011 12:15 PM
  25. talkin73's Avatar
    Just noticed that a different version was released in Cydia today...anyone try that yet?
    More info here: Cydia Search | Package | com.modmyi.ios5lockinfoiphoneandipod

    I don't need it (mine is set up perfectly for me) but it might be useful for people who don't like to set things up manually.
    Anyone get this working? I have it installed, top item on Winterboard and checked off as my ONLY theme (turned off everything else). Still, LockInfo looks the same. There is no additional option in LockInfo to configure under Appearance (ie; no other themes show up there, just this new theme in Winterboard) and my lockscreen, homescreen and infoshade remain unchanged. What am I missing?
    09-27-2011 10:38 AM
85 1234
LINK TO POST COPIED TO CLIPBOARD