1. fmfisdead's Avatar
    Hello,

    I've been back and forth with apple care. They've even gone as far as sending me a new device. Basically what happens is I'll be listening to a podcast and lets say 2-5 minutes into it, it'll just quit playing back any sound.

    I can pause the podcast, in which it will make some crackling robotic sounds of the voices and then stop. Then if I press play again the podcast will resume where it left off. This begins to get very annoying after awhile.

    I have a 3GS. Was Jailbroken on 4.2 when I noticed it started happening. Since, I've received a new device, and have restored as new to 4.3.3 and jailbroken with redsn0w.

    So its obviously a software issue. The worst part about it is that I cannot replicate the issue at all while the iphone is "pure"

    The only jailbreak apps I run are:

    Lockinfo
    Bitesms
    Activator
    Action menu
    SB settings
    Browser Changer
    Cydelete
    Five Icon Dock
    Five-Column
    Five Switcher
    Winterboard
    xBackup
    Data Deposit.

    Do you know if any of these could be conflicted with the app, or maybe its just the jailbreak itself? I've had this problem now on two devices, four jailbreaks/restores. And none of the times did I actually get xBackup to work.

    Any help you can give I'd appreciate a ton, I honestly don't know what to do anymore.
    06-13-2011 11:26 PM
  2. Ipheuria's Avatar
    I have had this problem for awhile so yes it is the JB. If you get it on a new device and can't get it when running pure it validates that idea. It does bug me but it doesn't happen that often. The only thing we have in common between our JB apps is Winterboard so if you're using a theme that changes the system sounds try taking the theme off for a week and see if it happens. If you know how to SSH into your phone or you have iFile you can go into your theme. You will find it at var/stash/Themesxxxx/Name of theme. Then inside you should find a UISounds folder just add a 1 at the end and respring or reboot. This will keep the theme but disable the theme sounds. If that doesn't make a difference you might try stopping BiteSMS from doing the sound for texts and leave it on the system sounds again to see if it stops happening. Let us know what you find out for any n00bs who come here in the future and even for myself since I have the problem.
    06-15-2011 07:11 AM
  3. fmfisdead's Avatar
    Interesting to hear you have the same issue as well! So I decided to start running tests.

    On a completely clean phone I have no pause issue at all. Then I jailbroke my phone and did not install any apps at all. I still had no issue. However I installed lockinfo and immediately the issue returned.

    Ive since uninstalled lockinfo and I'm having trouble getting the problem to return. Althought I left activator in there and some other small things which I think lockinfo auto installs. I'm going to try and install some other JB apps besides lockinfo and just go one at a time for each and see what I get.

    This problem could seem like something small, but now its personal..
    06-15-2011 10:44 PM
  4. Ipheuria's Avatar
    Try BiteSMS and then one of your regular themes and see if it returns. I don't have lockinfo so it's peculiar that we both have the issue.
    06-16-2011 07:03 AM
  5. nillam1's Avatar
    This happens on all my iPhones at least once a week, i just re-boot & it goes away! If anyone figures it out, I'd like to know the fix also. I have over 200 packages, so i'll wait until someone motivated figures it out! Lol, it's not a huge problem but it would be nice if it did'nt happen. It's been ever since iOS4.0, i've just become accustomed to it.


    *****EDIT, i just re-read & this is not whats happening to me. Mine is any audio, video, camera, radio, after first 2 seconds just stops & needs re-boot for it to go away!
    Last edited by nillam1; 06-16-2011 at 06:57 PM.
    06-16-2011 06:54 PM
  6. fmfisdead's Avatar
    Just wanted to update you guys.

    I went through with a test and noticed that without lockinfo installed I NEVER had the issue. Not even one. Recently I saw they posted an update with some bug fixes. Tried it again, and the pausing issue returned. I've definitely nailed it down to be an issue with lockinfo.

    And I've also had the issue across multiple phones now too.
    06-25-2011 03:09 PM
LINK TO POST COPIED TO CLIPBOARD