1. wmgk's Avatar
    Hey Guys,

    I was trying to wipe and reinstall an iPhone 3G, ran it via iTunes, forgetting I had jailbroken it prior.. Obviously the new FW install via iTunes failed and it hasnt turned on since...

    I managed to get it in to redsnow this morning, and tried to get it to boot using the 4.2.1 firmware.. however this also failed, although the screen did show the pineapple etc..

    What is the best way to wipe the handset, back to the original firmware etc...

    I need this unlocked, but the main thing at the moment is getting it turned on.

    Any ideas?
    06-12-2011 11:37 PM
  2. wmgk's Avatar
    Also, When trying to access DFU I follow the instructions, but when it should turn on, my laptop makes 3 beeps, at the same pitch as though it cannot turn on...

    Any ideas what that is?
    06-12-2011 11:50 PM
  3. Peligro911's Avatar
    Hey Guys,

    I was trying to wipe and reinstall an iPhone 3G, ran it via iTunes, forgetting I had jailbroken it prior.. Obviously the new FW install via iTunes failed and it hasnt turned on since...

    I managed to get it in to redsnow this morning, and tried to get it to boot using the 4.2.1 firmware.. however this also failed, although the screen did show the pineapple etc..

    What is the best way to wipe the handset, back to the original firmware etc...

    I need this unlocked, but the main thing at the moment is getting it turned on.

    Any ideas?
    When it was JB before was it unlocked or was the baseband updated ? I would try putting in dfu and load a custom Ipsw using iTunes shift and restore .
    06-12-2011 11:54 PM
  4. wmgk's Avatar
    The guy who sold it to me had unlocked it, it had already got cydia installed on it, He knows it wasnt redsnow he used, but cannot remember what he used, but it defo did not need to be tethered to boot...

    Is there a way to find out what the baseband is once it is like this, currently the screen shows the USB lead, and iTunes....

    How would I make a custom ipsw file?
    06-12-2011 11:57 PM
  5. Peligro911's Avatar
    The guy who sold it to me had unlocked it, it had already got cydia installed on it, He knows it wasnt redsnow he used, but cannot remember what he used, but it defo did not need to be tethered to boot...

    Is there a way to find out what the baseband is once it is like this, currently the screen shows the USB lead, and iTunes....

    How would I make a custom ipsw file?
    You can not tell the baseband unless you get it to boot
    Do a google search there are custom ipsw to download use redsnow select the 4.2.1 original ipsw then just select to put in dfu mode follow steps then open iTunes hold shift and select restore then select the custom ipsw let it restore
    06-13-2011 12:09 AM
  6. Ipheuria's Avatar
    If you need it unlocked then you can only use Sn0wbreeze(Windows) or Pwnage Tool(Mac). They both reload the firmware so it wont matter what firmware it's on now. In my opinion 3.1.x was the best firmware for the 3G but I know people running it on 4.2.1 and they are happy with it.

    Go to iClarified - Apple News and Tutorials Tutorials, iPhone, Jailbreak to get Pwnage Tool
    Search for iPhoneHeat.com to get Sn0wbreeze
    look up the method for 3.1.3 or 4.2.1 whichever you decide to do
    Follow the instructions, except make sure you put it in Expert mode not simple/general mode and check Activate this phone(Hacktivation)

    Create your ipsw, put the phone in DFU mode and open iTunes. It will recognize a devic in recovery mode. Hold Shift(Windows) or Option(Mac) key down and click Restore in iTunes. Then browse to the ipsw made in whichever tool you choose let it reload.

    Once the phone boots go to Settings-General-About and post up your Modem Version.
    06-13-2011 12:24 AM
  7. wmgk's Avatar
    Hey,

    I found a guide on this site to use snowbreeze 2.6 and firmware 4.3.2 untethered...

    Would that make the phone run badly if I used that firmware?
    06-13-2011 12:38 AM
  8. Ipheuria's Avatar
    don't think 4.3.2 supports 3G just follow my steps it sounds more complicated than it is.
    wmgk likes this.
    06-13-2011 12:43 AM
  9. wmgk's Avatar
    Wicked, I'm already looking at 1.6 and now downloading 3.1.3 - Thank you for your help so far
    06-13-2011 12:44 AM
  10. Ipheuria's Avatar
    no prob I will check the thread in the morning. Just a tip when you run Sn0wbreeze and you get to the screen where the memory to use for the root is at the bottom set it to 1024MB. It gives it a little more room to breathe and I've been doing that for years now on all my JBs.
    wmgk and Gigi100557 like this.
    06-13-2011 12:47 AM
  11. wmgk's Avatar
    Wow... snowbreeze no longer offers 1.6 and i cannot find it on google... any ideas?
    06-13-2011 12:55 AM
  12. wmgk's Avatar
    Hey,

    I've found it, downloaded it, made it, and gone in to itunes, Its restored it all.

    The modem firmware say 06.15.00 - but its not unlocked...

    Any ideas what I have done wrong?
    06-13-2011 01:40 AM
  13. Massie's Avatar
    That means someone loaded the iPad baseband onto the iPhone to allow for unlocking. You need to install ultrasn0w from Cydia to unlock.

    You'll also want to read this post about what the iPad bb means for you: Dev-Team Blog - Ultra-recycle
    wmgk likes this.
    06-13-2011 01:59 AM
  14. wmgk's Avatar
    ah ok, ive already got Cydia installed but when i try to access it, its like it times out and dies, i have it connected to my wifi connection... it just crashes and closes...

    how do i reinstall Cydia?
    06-13-2011 02:02 AM
  15. Massie's Avatar
    Try just rebooting first.
    06-13-2011 02:05 AM
  16. wmgk's Avatar
    th, i just tried that a couple of times... I actually need to restore it again anyway because I have custom screens that I didnt switch off and meant too...
    06-13-2011 02:06 AM
  17. Massie's Avatar
    Good luck, I'll check back tomorrow.
    06-13-2011 02:15 AM
  18. Ipheuria's Avatar
    OK glad Massie helped you out, whenever you reload the OS you remove the unlock. You are on the iPad baseband but I wouldn't worry about it since it's a 3G you don't have warranty anyway. You are also on the highest firmware the phone works reliably with so there is no chance of upgrading so nothing to worry about. You already know how to reload it if you ever need to, so go back to my reply where I gave you the iClarified link and instead of going to Jailbreak go to Unlock. I find their instructions are much clearer than any others on the web. Yeah on a 3G don't enable multi-tasking or backgrounds it's hell on the phone. You can get backgrounds through Winterboard anyway. I'll check back also
    06-13-2011 09:22 AM
  19. wmgk's Avatar
    Hey Guys,

    I've done a bit of digging on google, and it seems that cydia has a fault on 3.1.3 - I tried using 4.2.1 but it wont install it, so I've gone back to 3.1.3 - however how can I get a version of cydia to install?

    When I first select cydia it ends up giving a 404 error... even though I am online on wifi and can see the internet in browser...

    Any idea?
    06-13-2011 09:59 AM
  20. wmgk's Avatar
    Cydia tells me I am using out of data firmware... and to update my firmware. It is expecting 4.1

    Should I rebuild it with 4.1?
    06-13-2011 11:15 AM
  21. Massie's Avatar
    Are you comfortable SSHing into your phone? If so you might try this, which I've seen some people have success with: Using SSH (or Cyberduck, iPhonebrowser, etc) navigate to this folder:

    Var/Lib/dpkg/updates

    and delete all the updates it contains. Reboot and try Cydia again.
    06-13-2011 11:54 AM
  22. wmgk's Avatar
    Hey,

    There is nothing in the upgrades file....

    I'm quite happy with using SSH....

    I cannot load Cydia, it simply says 404 on the connections...

    Oh god!.....
    06-13-2011 05:18 PM
  23. Massie's Avatar
    Okay, here's another idea:
    Fix Cydia Error: HTTP/1.1 404 Not Found & Error: Cached Failure | Jaxov

    Check that link for instructions...sorry I haven't had this issue myself, otherwise I could be more helpful!
    06-13-2011 05:55 PM
  24. wmgk's Avatar
    Ah ha excellent,

    Now I managed to load it and its all ok.... however I do a search for ultrasnow... and nothing...

    FFS....
    06-13-2011 06:48 PM
  25. Peligro911's Avatar
    Ah ha excellent,

    Now I managed to load it and its all ok.... however I do a search for ultrasnow... and nothing...

    FFS....
    You have to add the source it's repo666 something do a search I'm sure you can find it
    06-13-2011 06:51 PM
33 12
LINK TO POST COPIED TO CLIPBOARD