1. pilotnh's Avatar
    I am having a problem that new WhatsApp messages are not showing up in the Notifications section. Ideally I would like to turn off the standard Apple pop-up alert and just go with the LockInfo.

    Any reason or settings you can think of that would keep this from working?
    06-09-2011 08:07 AM
  2. gunhunter's Avatar
    Firstly, make sure "alert" on your notifications setting is set to on. Then download Popup Blocker (which lockinfo provides a free license for it)...then go Settings>Popup Blocker>Alerts>Push Notifications, and check "on"
    for both Unlocked and Locked if u dont want the popup anymore in both locked or unlocked states..

    I like the Wake On Alert as it lets me know if i got new whatapps msg..hope this helps
    06-09-2011 09:35 PM
  3. iV1SHAL's Avatar
    Try deleting whatsapp and reinstalling it to refresh the notifications system. Happened to me a couple of times.
    06-26-2011 10:46 AM
LINK TO POST COPIED TO CLIPBOARD