1. felface's Avatar
    I have tried to install lockinfo cracked and proper and it either just installs like normal but when I respring it isnt there there is absolutely no sign of it on my phone or it just has an error resprings and again no sign!! PLEASE HELP
    06-04-2011 06:11 PM
  2. lenmac08#IM's Avatar
    try a reboot instead of a respring...has worked for me in the past
    06-04-2011 07:11 PM
  3. Massie's Avatar
    After you pay and get a license, you'll want to use Activator to set a gesture to call up Lockinfo. But FYI, you won't get help with questions about using cracked here. Fair warning.
    06-04-2011 07:24 PM
  4. felface's Avatar
    Yer well I've tried installing both versions and they both just don't install I get an error when it says preparing it reloads loads then says respring like I said it has no evidence of it on my phone
    06-05-2011 05:05 AM
  5. felface's Avatar
    Lenmac08 sorry still have the same problem anymore fixes or anyone
    06-05-2011 06:10 AM
  6. Massie's Avatar
    So there isn't anything in your Settings app after you try to install? Are you trying to install via Cydia or via ifile or something like that? And what does the error say?
    06-05-2011 08:05 AM
  7. felface's Avatar
    Tried paid-for version again all good thank you everyone for you help
    06-05-2011 08:53 AM
LINK TO POST COPIED TO CLIPBOARD