1. Jordanvandyke's Avatar
    2 days ago i updated and jailbroke 4.2.8 using snowbreeze. Everything went well and been working fine, but when i came back to my work (Which is a brick building w/ very poor signal thru Verizon) I am experiencing extreme loss of 3G. It will keep switching from 3G to 2G with mostly staying on 2G. Now like i said my work is covered with brick and has always had poor reception, but ive always had at least 1 or 2 bars with 3G. I also checked my co workers VZW iphone (UNJAILBROKEN running 4.2.8) and he had stable 3G in the same place i had 2G... Now this could be just a weird thing with maybe just my phone and the bad weather the last few days.. Any thoughts?
    ALSO: As soon as i leave my work. I have stable 3G the rest of the day.
    Let me know if anyone else is having problems/heard of this problem.
    06-03-2011 01:41 AM
  2. dmt316's Avatar
    its probably a fluke. i just re-jailbroke my phone and now i will check out the signals when i get to work, i work on the ground floor of a hospital. track it over a few days to see if it is weather related.
    06-03-2011 06:54 AM
  3. Jordanvandyke's Avatar
    its probably a fluke. i just re-jailbroke my phone and now i will check out the signals when i get to work, i work on the ground floor of a hospital. track it over a few days to see if it is weather related.
    Will do. Just thought it's super weird that 2 of the same phones same network and same 4.2.8 that one had stable 3G and one flickers 2g/3G.
    I will observe though. The last few day have been rainy and overcast but today us suppose to be like 75 an sunny so if I still have problem today I may just restore and re jailbreak.
    06-03-2011 08:34 AM
  4. Jordanvandyke's Avatar
    Update: just got to work 20 min ago and its still flickering between 3G / 2g. Grrr
    06-03-2011 08:55 AM
  5. jjdustr340's Avatar
    My wife and I purchased identical iPhones at the same time from the same store. For some reason hers always had a slightly stronger signal than mine.
    Recently I jailbroke mine and hers is still factory. After doing the JB I did a PRL update on mine. Most of the time now I have a better signal than she does with mine rarely dipping below 3 bars.
    Try an update on your PRL and see if that helps.
    06-03-2011 01:05 PM
  6. Jordanvandyke's Avatar
    My wife and I purchased identical iPhones at the same time from the same store. For some reason hers always had a slightly stronger signal than mine.
    Recently I jailbroke mine and hers is still factory. After doing the JB I did a PRL update on mine. Most of the time now I have a better signal than she does with mine rarely dipping below 3 bars.
    Try an update on your PRL and see if that helps.
    How did u update your PRL's?
    06-03-2011 01:53 PM
  7. Jordanvandyke's Avatar
    Nevermind, *228 opt 2. I did that, it didnt help
    06-03-2011 01:54 PM
  8. dmt316's Avatar
    *228 send option 2
    06-03-2011 02:02 PM
  9. Jordanvandyke's Avatar
    Ya did that the day I was having problems. No luck....
    06-03-2011 03:21 PM
  10. Jordanvandyke's Avatar
    Upate: Went to Apple Store and they replaced my phone... So i am Jailbreaking now on 4.2.8 and will see what happens..
    06-03-2011 07:11 PM
LINK TO POST COPIED TO CLIPBOARD