1. bobbob1016's Avatar
    I have a 3Gs that I was given. It had 3.1.3 with a 05.12.01 baseband. I then tried to update it to 4.3.3 with a custom pwnage tool made ipsw (no baseband upgrade). Now I'm stuck on
    "Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    Greenpois0n initialized"
    TinyUmbrella sees it as "? 0" and Device Model as "Invalid". Does anyone know how I might fix this?
    06-01-2011 11:22 PM
  2. Ipheuria's Avatar
    You said you used Pwnage Tool why is it referencing Greenpois0n? Pwnage Tool reloads through iTunes so where are you seeing these messages? on the phone?Where did you download Pwnage Tool? the firmware? I would just go to iClarified - Apple News and Tutorials look in Tutorials, iPhone, Jailbreak and follow the link in the tutorial to get Pwnage Tool and the firmware. Then follow the steps to build the ipsw and reload the firmware on the phone. There is no need to use TinyUmbrella or any other peice of software, it just complicates a simple process.

    Backup and sync phone
    Build ipsw with Pwnage Tool
    Follow the steps to put iPhone in DFU mode
    Open iTunes, it detects a device in recovery
    Hold down Option key click restore
    Browse to ipsw built with Pwnage Tool
    Sit back an let iTunes reload the phone
    restore from latest backup
    DONE
    06-02-2011 12:06 AM
  3. bobbob1016's Avatar
    I did use PwnageTool, to do the custom ipsw at first. That is what is throwing me off completely, since I didn't even go near Greenpois0n. I've been trying to get iTunes to re-flash the phone, but it won't, I get either a 1601 or nothing. It shows up twice in iTunes too, and TinyUmbrella can't kick it out of recovery either.
    06-02-2011 07:29 AM
  4. hpcomputergeek's Avatar
    Restore to factory settings. Press the home and power button at the same time until the iPhone screen turns black, once it does release the power button and you will see the connect to iTunes logo. Connect it to iTunes and click restoreand let the iPhone restore and then jailbreak again. Did this help?
    06-02-2011 09:40 AM
  5. bobbob1016's Avatar
    I now can't get anything on the screen, at all. I can get iTunes to see it as an iPhone in recovery, but that's it. If I try to restore it, I get a 1600 error.
    06-02-2011 10:11 AM
  6. Laelipoo's Avatar
    It may be that tiny umbrella is pointing the hosts file to Cydia. You should turn that option off in tiny umbrella, then try to option+restore.
    06-03-2011 05:04 PM
  7. Windey's Avatar
    Exactly the same thing happened to me.

    Updating from 4.0.2 to 4.3.3 using Sn0wbreeze. All going well until re-boot and iTunes froze up! Didn't think anything of it until the phone wouldn't boot and iTunes wouldn't restore (pwnd or Apple). Saw the "Greenpois0n initialiazed" and searched on here.

    Did the above and it now works. Just got to JB and unlock the thing again now!
    06-05-2011 04:55 PM
LINK TO POST COPIED TO CLIPBOARD