1. anon4705295's Avatar
    So I just installed Snowcover Pro (bought the dumb thing) and my springboard is endlessly crashing. Is anyone else having this problem? I have a ViP4 running 4.2.8 JB via Pwnage Tool.
    05-28-2011 02:30 PM
  2. Jheri's Avatar
    When it crashes it doesn't respring to Safe Mode?
    05-28-2011 09:42 PM
  3. anon4705295's Avatar
    No it does, but as soon as I respring it it crashes again. Then it freezes on my lockscreen, crashes, I restart and it freezes... Ugh lol
    05-28-2011 10:12 PM
  4. Jheri's Avatar
    I would uninstall the app and contact the developer since you paid for it.
    05-28-2011 10:16 PM
  5. redbeard's Avatar
    So I just installed Snowcover Pro (bought the dumb thing) and my springboard is endlessly crashing. Is anyone else having this problem? I have a ViP4 running 4.2.8 JB via Pwnage Tool.
    If I remember correctly, you need SnowCover4 for the iPhone 4 and it's free in Cydia, Snowcover Pro isn't supposed to work on iOS 4.

    Maybe you can get a refund??
    anon4705295 likes this.
    05-29-2011 01:40 AM
  6. anon4705295's Avatar
    If I remember correctly, you need SnowCover4 for the iPhone 4 and it's free in Cydia, Snowcover Pro isn't supposed to work on iOS 4.

    Maybe you can get a refund??
    Bawwwww

    Yep that was it LOL. The Pro says nothing about not being compatible... And I figured Pro trumps 4, so I got the wrong one... Drat

    Well I like the app, so I'm gonna just tell the developer he should prolly clarify but he can keep the money. I like supporting the devs.
    05-29-2011 08:20 PM
LINK TO POST COPIED TO CLIPBOARD