1. bordel's Avatar
    Hi all, I'm new to JB scene.
    Successully JB iPhone 4 on 4.3.3 with redsn0w.

    Problem: I can't install anything from Cydia.

    Here are the errors:
    WinterBoard = Cannot Locate Package
    SBSettings = Cannot Comply
    LockInfo = Cannot Comply
    SpringJumps = Cannot Comply

    Yes, I've googled this big time, still can't find an answer that works. Maybe I'm just not seing it?

    Here's what I've tried:
    1. In Cydia --> Changes --> Refresh (always get errors, see attached)

    2. Redid the JB process entirely.

    Please help, I would really like to start using features that JB brings.
    Right now, I have a JB iPhone with nothing difference other than a Cydia icon that does nothing.

    Thanks in advance.
    05-24-2011 12:13 PM
  2. bordel's Avatar
    Well. After 4 hours of useless searching, it suddenly updated properly.

    I suppose apt.saurik.com was simply unreachable.

    I'm happy to say that it's working 100% now, without the errors mentioned before.

    Thanks anyway, this is a great forum. Very helpful.
    05-24-2011 03:34 PM
  3. Karakrii's Avatar
    Hi I've been having the same problem I have cydia and installous but cant get ifile and frash toggle as it says cannot comply I was wandering how you fixed it? If you could tell me it would b a big help
    10-06-2011 08:28 AM
  4. bordel's Avatar
    Karakrii,

    Like I said in my post, I did nothing to solve the problem.
    It fixed itself all of a sudden. Never came back.
    Sorry I can't be of more help.
    10-25-2011 09:52 AM
  5. brittag's Avatar
    If Cydia says "Failed to fetch apt.saurik.com", there's a temporary problem with saurik's server. Wait a few minutes and try refreshing data again (go to Changes and tap "Refresh"). If that doesn't help, wait a couple hours and try again.
    11-02-2011 06:52 AM
  6. iDonev's Avatar
    And as far as 99% or repo errors are concerned - it's server-side, just give it a few hours (days).
    Last edited by Alli; 05-05-2012 at 10:15 PM. Reason: No need to quote spam
    04-21-2012 01:10 PM
  7. Lisa Morrison's Avatar
    I am now having that problem on my ipad. My ipad is ios 6.Errors from Cydia:  Cannot comply, Cannot Locate Package, etc...-image.jpg
    02-23-2013 09:39 PM
  8. 3cit's Avatar
    What that means is that you cant load winterboard without libhide and preference loader those should automatically install with winterboard
    Manually search for those two tweaks though, then install winterboard.
    You'll probably have to change your setting from user to developer.
    Also why source are you trying to install winterboard?
    02-23-2013 10:47 PM
LINK TO POST COPIED TO CLIPBOARD