1. Ribido's Avatar
    Here's the short version =]

    My wife just returned to Guam from a trip back home and her phone is running amazingly slow, after cydia attempts to restart spring board it never comes back, just continues to "think". More importantly, we get "network lost" when the phone comes on after a hard-reboot. I'm not sure why this is happening, but I think it might be because she is still on version 3.1.2 and her modem firmware is 05.11.01 (I assume this is baseband???). She doesn't care about new features with the new versions, we just want her phone to work again out here and I'm afraid to do anything with the threat of losing her baseband.

    Thanks!
    05-18-2011 06:21 AM
  2. myzhi's Avatar
    Create a custom 4.3.3 firmware (with options to keep the current baseband and activate if you don't have the official carrier sim) yourself using Pwnagetool(Mac) or Snowbreeze (windows). Or, you can google and download one from a trusted site.

    Once you have the custom file, use Pwnagetool(Mac) or Rednsow (windows) to put the phone into a special DFU mode, and then, restore with the custom firmware file through iTunes. Afterward, on the phone, install Ultrasnow if you need the phone unlock to use on non official carrier.
    05-18-2011 06:33 AM
  3. Ipheuria's Avatar
    What model phone is it? 3G, 3Gs
    Do you use Mac or Windows?

    It is unlocked so you need to either use Pwnage Tool(Mac) or Sn0wbreeze(Windows) to create a custom firmware in order to stay unlocked. I will help you more once you answer the questions.
    05-18-2011 03:02 PM
LINK TO POST COPIED TO CLIPBOARD