1. birdieboy's Avatar
    i am trying to jailbreak a iphone 3gs version 4.3(8f190)firmware 05.16.01 with snowbreeze when i go on to ipsw selection and click browse i get a message saying not a valid ipsw any help out there thanks
    05-09-2011 06:19 PM
  2. Supra1jz's Avatar
    Just jailbreak it with redsn0w the newest version
    birdieboy likes this.
    05-09-2011 08:55 PM
  3. Ipheuria's Avatar
    The essage means you're using the wrong firmware version with the version of Sn0wbreze. There is a certain version of Sn0wbreeze for certain fimware. So whatever firmware you're trying to JB find the version that matches.
    birdieboy likes this.
    05-09-2011 09:11 PM
  4. birdieboy's Avatar
    I used the version sn0wbreeze recommended,I will check it again tonight or just use redsn0w as supra 1jz says,thanks I will let you both no how I get on.
    05-10-2011 02:36 AM
  5. Ipheuria's Avatar
    Redsn0w will be alot easier if you want to use Sn0wbreeze get the stock ipsw at iClarified - Apple News and Tutorials I've left the link in many threads search for firmware on here maybe or search for my name then try it again.
    05-10-2011 07:35 AM
  6. itsalexaye's Avatar
    just use redn0w. I use it on my 3GS and ive never had a problem
    05-10-2011 08:22 AM
LINK TO POST COPIED TO CLIPBOARD