1. bellizima's Avatar
    DJ,
    You are making a blackberry sound more and more smooth with this thread!!! LOL

    My JB 4.3.3 has been crashing and acting squirly. I think its bite sms as it freezes all the time and act weird more and more...thinking of going back to stock!!!
    06-18-2011 07:49 PM
  2. DJ Hellfire's Avatar
    Mine isn't crashing or anything. It actually runs pretty smooth. There are a few bugs here and there but runs good otherwise. It's just when I need to clean the ram, it just locks up for some reason. It's pretty annoying. But not enough to switch to bb. And I can't use this phone stock. Too limited.
    06-18-2011 08:21 PM
  3. DJ Hellfire's Avatar
    OK! I think I really solved it this time. I narrowed it down to 1 or more of a few different apps. I was deleting apps 1 at a time to see if the problem would go away, but it was taking forever. So I deleted a few at a time and it hasn't done it since last Thursday. And the phone runs a lot smoother when the ram is really low.

    The possible offending apps it is between is ReadMore, Lockscreen Clock Hide, Auto3G, AppStore Update Size, Enhanced Tabs, Icon Renamer, & Safari Download Manager. So one (or more) of those is the issue. Anyone having this same problem have any of these apps installed?
    07-05-2011 08:55 AM
  4. Massie's Avatar
    If it helps: I don't have this issue, but I do use LS clock hide and enhanced tabs. My phone does take a bit longer than stock to boot but nowhere near the times you mention.
    07-05-2011 09:23 AM
  5. iV1SHAL's Avatar
    If it helps: I don't have this issue, but I do use LS clock hide and enhanced tabs. My phone does take a bit longer than stock to boot but nowhere near the times you mention.
    Now I hate to confuse the matter but my phone runs better without LS Clockhide.
    07-05-2011 10:38 AM
  6. DJ Hellfire's Avatar
    Still running great and resprings are under 30 seconds again. The one thing I miss about 'LS Clock Hide' is that it shows the RAM on the status bar. Lockinfo has it's own LS clock hide built in but it doesn't allow the ram to show on the status bar on the lock screen.
    Jatama likes this.
    07-06-2011 08:13 PM
  7. Jatama's Avatar
    DJ Hellfire!!! I really don't know how I could thank you enough. This _excatly_ same problem has been annoying me few months me now and since I'm very lazy to re-install my firmware and JB again you saved me! And this started when I updated to 4.3.1

    I thought I have been already uninstalled everything what could cause this. But never imagined it could be LS Clock hide (which I dont even need since LockInfo has it own).

    After removing LS clock hide my phone also started to run so much smoother/faster. Now iPhone ram release actually works like it should. It starts to release ram at 35 mb and makes it like 10x faster than earlier!!

    Seems like I can get my themes back with winterboard now

    So once more. THANKS DJ!
    07-07-2011 05:26 AM
  8. Massie's Avatar
    I wouldn't mind dropping LS Clock Hide, but for some reason the built in Lockinfo one doesn't work for me...anyone else have that issue? I'm on 4.3.3.
    07-07-2011 08:46 AM
  9. DJ Hellfire's Avatar
    OK, now the damn phone is doing this crap again after the newest Activator update from the other day (which also puts an Activator icon on the springboard now BTW). This is the only thing I've downloaded from Cydia in the past week and a half and the same day I update to the newest Activator, I get this nuisance of a problem again! WTF?!

    Anyone else with Activator 1.5.6 having this issue?
    Last edited by DJ Hellfire; 08-09-2011 at 11:29 PM.
    08-09-2011 11:27 PM
  10. tolentinosteven's Avatar
    Well, got some news. Did another restore as new. Ran stock, but the problem doesn't happen since there is no respring and no way to monitor ram. So I did the jailbreak with redsnow and downloaded all my apps one by one, instead of package back up. Problem still happened. So the back up data is not the problem.

    So I went back to the idea of it being theme related. So I went to Cydia and removed winterboard completely, which also removed all of my themes and have been running for 3 days with the stock theme. Problem still happens. So I'm clueless.

    I guess a few suspects that I'm running could be shrink, gridlock, five icon dock, five icon multitasking dock, five column springboard, folder enhancer, or springflash.

    Also, when the phone does finally reboot, it boots into safe mode and crash reporter most all of the time names Twitter app as the cause of the springboard crash. I tried removing twitter and it doesn't help the long respring issue.

    Is there a way I can check what other background tasks are running that wouldn't be listed in the process window or multitasking dock?
    I have the same respring problem and running gridlock as well but im running on ios8 with the 6 plus im wondering if that could be the problem
    02-27-2015 01:30 PM
  11. 3cit's Avatar
    ZOMBIE!!!!!!

    Also how did you get gridlock on your iphone6?
    02-28-2015 02:41 AM
  12. natasftw's Avatar
    You're working with ios8 and the 6 versus ios4.3 and the 4.

    The question you asked is similar to "I noticed with your Ford Fiesta you're having issues with your starter. I have a Toyota Prius. But, we both have a Bon Jovi cd in the cd player. Do you think we have the same problem?"
    3cit likes this.
    03-01-2015 02:20 PM
37 12
LINK TO POST COPIED TO CLIPBOARD