1. jscholz22's Avatar
    I am having issues with ToneFx (just installed last Thursday) version 2.0.4. Any time a notification is received (sms, im+pro, email, words with friends, facebook, etc.) that makes a noise it mutes my car radio and plays the tone over the speakers. It then takes about 9-10 seconds for my car radio to turn back on. It is quite annoying.........I have never had this issue prior to installing ToneFx. Anybody else had this issue? or know of a way to resolve it?

    Thanks.
    05-04-2011 07:51 AM
  2. grunt0300's Avatar
    I have ToneFx, and have never experienced the problem that you have. Are you saying that the ringtone (for texts) you are using through ToneFx via Bluetooth is messing up your car radio? My Bluetooth sits in my ear, and my alerts come through crisp and clear with no interference.
    05-04-2011 10:17 AM
  3. jscholz22's Avatar
    The Bluetooth is built into my car, not in ear. Prior to tonefx I would never hear notification through my car speakers. Now I hear them and they disconnect my satellite radio like I'm receiving a call for 9-10 seconds then the radio comes on like I have hung up from a phone call once the sound is done playing. It's any notification, text email, push.
    05-04-2011 10:28 AM
  4. grunt0300's Avatar
    Sorry, i don't have a set-up like that in my car. I do have satellite radio, but not a built-in Bluetooth. Maybe it's a setting within the car's radio system? Sorry i couldn't get you the answer you wanted.
    05-04-2011 10:52 AM
  5. jscholz22's Avatar
    Thanks anyways. I haven't touched the bluetooth setting in my car or on the phone. I love the tweak but it's very annoying to have your radio shut off like you're receiving a call every time somebody texts or emails you.
    05-04-2011 01:21 PM
LINK TO POST COPIED TO CLIPBOARD