1. ErikWithNoC's Avatar
    Hello everybody, let me preface this by saying I don't know if this is the right forum, but I desperately need help. Today I downloaded a font pack and wanted to use it with Bytafont. Being a complete ***** I didn't search for any instructions, but instead renamed the font files in the folder to the ones as other Bytafont fonts that I downloaded from Cydia. When I applied this font my phone got stuck in a constant respring. I tried turning my phone off, but that didn't work. Then I decided to copy the fonts from a working Bytafont font (in this case Futurma) into the font I applied. I figured the phone was applying the fonts and the fonts wouldn't work, so if I put correct ones in there it would. Guess what? It didn't. Then I found the backup of my old fonts, created a new folder inside the MyFont's directory. After that I went to the BytaFont.plist in the BytaFont folder and changed all of the chosen fonts to my new original one. This should work right? No, it apparently didn't. I have exhausted all my ideas and would REALLY REALLY like to not restore my device. I am capable of sshing into my phone (obviously) so there has to be a way to fix it. I figure it's caching my fonts somewhere and still trying to load the broken ones. BytaFont also isn't a MobileSubstrate add-on so I can't disable it through the DynamicLibraries directory.

    Someone please help!
    05-01-2011 12:32 PM
  2. ErikWithNoC's Avatar
    FIXED IT! Just In Case Anyone Else Has This Problem:

    Go to system/library/fonts/cache

    Inside there are a bunch of fonts and just as I had expected it was caching them. I noticed some files with the extension .bfbk. At first I didn't know what it was, but then I realized, BytaFont Backup! So I deleted all the files BytaFont was trying to apply (the ones with the same name, but without the .bfbk extension) and deleted the extension from the backups (so instead of .ttc.bfbk they became .ttc). Soon enough, I saw my lockscreen

    If this happens to anybody else, do not fret, it can be fixed.

    Moral of the story: Don't try to do something when you have no idea what your doing
    Gigi100557 likes this.
    05-01-2011 12:48 PM
  3. scirica's Avatar
    While I haven't had to looping issue you did, I was playing with fonts this morning and noticed that I don't have the backup files from Bytafont. I believe those must be the files that get created the first time you install Bytafont, but for some reason, perhaps because I restored from PkgBackup, those files aren't there. Fortunately there is the "original iOS 4.2 font" available in Cydia if I want to go back to stock. Glad you fixed it...I've been in similar situations before myself!
    05-14-2011 02:49 PM
  4. YoDog5's Avatar
    i wish i could do the same. i cant get into my files and have no idea what to do. PLEASE HELP! i even tried backing it up but it wouldnt work because the ipgone isnt technicaly 'on' just constantly reseting. HELP!
    04-03-2013 09:31 PM
  5. lecelmakerman's Avatar
    I have this problem... I need original font's for my iPad 4 iOS 6.0.1, bytafont kill my idevice... plz, help!!!
    04-15-2013 02:38 PM
LINK TO POST COPIED TO CLIPBOARD