1. alphadisiac's Avatar
    im trying to jailbreak my gsm iphone4 running ios 4.3.1. everything is going fine until redsnow gets to reboot. my phone reboots and says "downloading jailbreak data" on the phone, but at the same time my pc says "redsnow has to close" (or some bull**** like that)! any suggestions? please help! desperately need to jailbreak soon!!!
    04-15-2011 07:05 PM
  2. BLiNK's Avatar
    let me guess.. windows vista or 7?
    04-15-2011 07:56 PM
  3. swooshme's Avatar
    Try Right clicking redsn0w executable file and choose run as administrator.
    04-15-2011 08:51 PM
  4. Twistedkila's Avatar
    And run as xp. That's how I did mine and not one prob.
    04-15-2011 09:18 PM
  5. Snownation's Avatar
    You must be rejailbreaking the phone aren't you?

    It happened to me first time as well.

    It kept crashing when it got to uploading ramdisk.

    I followed a few fixes and applied them all at once, so I don't know which one works. You'll have to try them all.

    When restoring your iPhone as new for the clean jailbreak, make sure iTunes recognises the iPhone in recovery mode. This is done by powering off the phone, holding the sleep button for 3s, then press home for 15s, then release sleep.

    Once iTunes recognises it in recovery mode, start the restore by shift clicking the restore button and choosing the fw.

    Other possibilities are run redsn0w as admin.

    And setting the redsn0w process affinity to CPU1 only.
    04-15-2011 10:22 PM
  6. alphadisiac's Avatar
    I'm actually new to iOS and jailbreaking for the first time. Lots of rooted android devices tho. And yes I am using windows but it's xp. Thanks for the suggestions! I'm gonna try them but if they don't work quick I'll just use my gf's MacBook pro!
    04-20-2011 06:21 AM
LINK TO POST COPIED TO CLIPBOARD